Package Details: xfce4-notifyd-git 0.2.4.r63.gdf7c16d-1

Git Clone URL: https://aur.archlinux.org/xfce4-notifyd-git.git (read-only)
Package Base: xfce4-notifyd-git
Description: notification daemon for the xfce desktop - git checkout
Upstream URL: http://goodies.xfce.org/projects/applications/xfce4-notifyd
Licenses: GPL
Groups: xfce4-goodies
Conflicts: xfce4-notifyd
Provides: notification-daemon, xfce4-notifyd
Submitter: None
Maintainer: eworm
Last Packager: eworm
Votes: 3
Popularity: 0.000000
First Submitted: 2009-02-21 15:59
Last Updated: 2015-06-29 14:23

Required by (43)

Sources (1)

Latest Comments

orschiro commented on 2015-01-22 08:33

Seems to need the following dependency:

*** The program "exo-csource" is required to build when --enable-maintainer-mode
*** is specified.

Nierro commented on 2013-04-21 11:01

xfce4-dev-tools is a makedep :)

eworm commented on 2013-04-15 18:41

Adopted and updated. Thanks a lot!

zbito commented on 2013-04-15 18:19

Hi,
Since I'm not using xfce4 actively, and eworm wants to take over I'm disowning.
Take good care :)

eworm commented on 2013-04-15 12:28

Uh, this needs some love... Would you care to disown?

mrohnstock commented on 2010-11-22 20:00

checking for libxfce4ui-1 >= 4.7.0... not found
*** The required package libxfce4ui-1 was not found on your system.
*** Please install libxfce4ui-1 (atleast version 4.7.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.

ava1ar commented on 2010-10-20 08:06

I am not using git version of xfce4-notifyd anymore. Please take care of it if you are using it.

zbito commented on 2010-09-14 18:56

Please add libxfce4ui >= 4.7.0, currently available in aur/libxfce4ui-git as needed dependency.