Package Details: xfce4-panel-devel 4.19.0-1

Git Clone URL: https://aur.archlinux.org/xfce4-panel-devel.git (read-only, click to copy)
Package Base: xfce4-panel-devel
Description: Panel for the Xfce desktop environment (development release)
Upstream URL: https://docs.xfce.org/xfce/xfce4-panel/start
Licenses: GPL2
Conflicts: xfce4-panel, xfce4-statusnotifier-plugin
Provides: xfce4-panel
Replaces: xfce4-statusnotifier-plugin
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 21
Popularity: 0.001887
First Submitted: 2014-02-23 03:03 (UTC)
Last Updated: 2023-01-11 13:58 (UTC)

Required by (113)

Sources (1)

Pinned Comments

twa022 commented on 2020-12-26 13:32 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

Latest Comments

1 2 Next › Last »

bittin commented on 2022-10-31 16:04 (UTC)

4.17.4 PKGBUILD: https://pastebin.com/EAsBXuH8

twa022 commented on 2020-12-26 13:32 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

twa022 commented on 2017-12-16 19:35 (UTC)

@GordonGR: tthanks

GordonGR commented on 2017-12-16 19:33 (UTC)

Small typo! libxfce4uttil>4.13.0, you have an extra ‘t’ there.

enkeyz commented on 2017-06-13 21:23 (UTC)

Why don't you just add them as dependencies?

twa022 commented on 2017-06-13 21:21 (UTC)

@enkeyz: please install exo-devel or exo-git and libxfce4ui-devel or libxfce4ui-git to satisfy the dependencies.

enkeyz commented on 2017-06-13 21:14 (UTC)

Broken package: error: target not found: exo>=0.11.2 error: target not found: libxfce4ui>=4.13.0

Skunnyk commented on 2017-05-25 08:34 (UTC)

Please update the PKGBUILD or orphan it :)