Package Details: xfce4-panel-devel 4.13.1-1

Git Clone URL: https://aur.archlinux.org/xfce4-panel-devel.git (read-only)
Package Base: xfce4-panel-devel
Description: Panel for the Xfce desktop environment
Upstream URL: http://www.xfce.org/
Licenses: GPL2
Groups: xfce4
Conflicts: xfce4-panel, xfce4-panel-git
Provides: xfce4-panel=4.13.1
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 17
Popularity: 0.197619
First Submitted: 2014-02-23 03:03
Last Updated: 2017-08-16 17:13

Required by (81)

Sources (1)

Latest Comments

enkeyz commented on 2017-06-13 21:23

Why don't you just add them as dependencies?

twa022 commented on 2017-06-13 21:21

@enkeyz: please install exo-devel or exo-git and libxfce4ui-devel or libxfce4ui-git to satisfy the dependencies.

enkeyz commented on 2017-06-13 21:14

Broken package:
error: target not found: exo>=0.11.2
error: target not found: libxfce4ui>=4.13.0

Skunnyk commented on 2017-05-25 08:34

Please update the PKGBUILD or orphan it :)

KozRoss commented on 2015-11-05 21:26

No package 'garcon-devel' can be found in the AUR when I try to build this.

killermoehre commented on 2015-02-17 15:29

Please add --enable-gtk3 to the ./configure flags to provide libxfce4panel-2.0, which is needed for som new xfce-panel-plugins.

Dea993 commented on 2014-11-22 09:00

there is a new version (4.11.2) that introduce intelligent autohide
http://blog.alteroot.org/articles/2014-11-19/news-from-xfce-part-2.html

ykelvis commented on 2014-11-17 13:26

libxfce4ui --> libxfce4ui>=4.11

Alad commented on 2014-07-24 18:34

-> libxfce4ui-devel

Alad commented on 2014-07-24 18:34

fails to build

checking for libxfce4ui-1 >= 4.11.0... found, but 4.10.0
*** The required package libxfce4ui-1 was found on your system,
*** but the installed version (4.10.0) is too old.
*** Please upgrade libxfce4ui-1 to atleast version 4.11.0, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.
==> ERROR: A failure occurred in build().
Aborting...

All comments