Package Details: xfce4-panel-git 4.19.0+2+g7341b4c1-1

Git Clone URL: (read-only, click to copy)
Package Base: xfce4-panel-git
Description: Panel for the Xfce desktop environment - git checkout
Upstream URL:
Licenses: GPL2
Groups: xfce4-git
Conflicts: xfce4-panel, xfce4-statusnotifier-plugin
Provides: xfce4-panel
Replaces: xfce4-statusnotifier-plugin
Submitter: mkljczk
Maintainer: twa022
Last Packager: twa022
Votes: 7
Popularity: 0.000000
First Submitted: 2017-03-05 16:52 (UTC)
Last Updated: 2023-01-11 13:58 (UTC)

Required by (124)

Sources (1)

Latest Comments

BujuArena commented on 2021-09-18 05:23 (UTC)

I was getting the following build error with this today:

checking for pkg-config... (cached) /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for libxfce4ui-2 >= 4.17.1... found, but 4.16.1
*** The required package libxfce4ui-2 was found on your system,
*** but the installed version (4.16.1) is too old.
*** Please upgrade libxfce4ui-2 to atleast version 4.17.1, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.

To resolve this, I installed libxfce4ui-devel, not libxfce4ui-git. libxfce4ui-devel allowed the xfce4-panel-git build to succeed.

f2404 commented on 2019-10-20 21:22 (UTC)

xfce4-panel has dropped gtk2 support hence the '--enable-gtk2' parameter should be removed from PKGBUILD.

xdevla commented on 2017-08-21 08:09 (UTC)

libxpresent is also needed for the compositor support

oberon2007 commented on 2017-08-16 12:11 (UTC)

new depends vala is needed!

twa022 commented on 2017-04-10 15:35 (UTC)

+ xfce4-dev-tools as makedepend please

mkljczk commented on 2017-03-06 18:08 (UTC)

thanks, @twa022 fixed

twa022 commented on 2017-03-06 05:01 (UTC)

Dependency libwnck -> libwnck3 cairo, libxfce4util satisfied by libxfce4ui Change --enable-gtk3 to --enable-gtk2 (gtk3 built by default now)