Package Details: xfce4-quicklauncher-plugin 1.9.4-11

Git Clone URL: https://aur.archlinux.org/xfce4-quicklauncher-plugin.git (read-only)
Package Base: xfce4-quicklauncher-plugin
Description: Plugin that creates little application launchers in the Xfce4 panel
Upstream URL: http://goodies.xfce.org/projects/panel-plugins/xfce4-quicklauncher-plugin
Licenses: GPL2
Groups: xfce4-goodies
Submitter: andym
Maintainer: andym
Last Packager: andym
Votes: 1
Popularity: 0.260995
First Submitted: 2019-04-14 07:13
Last Updated: 2019-04-14 07:13

Latest Comments

andym commented on 2019-08-16 09:24

Well, as you say, it requires libxfcegui4, which is deprecated. However is still seems to be working fine in XFCE4 4.14, so I guess that provided libxfcegui4 remains available in AUR ...

dmnc commented on 2019-08-12 14:17

Please, what is the future of this package/plugin when depends on deprecated libxfcegui4?