Package Details: xfce4-snw-plugin 0.10.0-2

Git Clone URL: https://aur.archlinux.org/xfce4-snw-plugin.git (read-only)
Package Base: xfce4-snw-plugin
Description: Xfce panel plugin to show StatusNotifierItems (AppIndicators)
Upstream URL: https://github.com/equeim/snw-plugin
Licenses: GPL3
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 3
Popularity: 0.064982
First Submitted: 2016-02-25 17:04
Last Updated: 2017-04-03 14:54

Required by (5)

Sources (1)

Pinned Comments

twa022 commented on 2017-03-20 15:22

Change _gtk=2 to _gtk=3 if you want to build against libxfce4panel-2.0 (GTK3).
Requires xfce4-panel-git.

Latest Comments

equeim commented on 2017-03-24 17:57

GTK+ 3 version shouldn't require xfce4-panel-git. xfce4-panel 4.12.1 from official repos supports both GTK+ 2 and GTK+ 3 plugins. Although it wouldn't make sense to build plugin with GTK+ 3 since panel itself is gtk2-based.

maxkaspar commented on 2017-03-21 22:01

Build error:

No function '' defined in /tmp/makepkg/xfce4-snw-plugin/src/snw-plugin-0.10.0/wscript
==> ERROR: A failure occurred in prepare().
Aborting...
==> ERROR: Makepkg was unable to build xfce4-snw-plugin.
==> Restart building xfce4-snw-plugin ? [y/N]

twa022 commented on 2017-03-20 15:22

Change _gtk=2 to _gtk=3 if you want to build against libxfce4panel-2.0 (GTK3).
Requires xfce4-panel-git.