Package Details: xfwm4-devel 4.15.3-1

Git Clone URL: https://aur.archlinux.org/xfwm4-devel.git (read-only, click to copy)
Package Base: xfwm4-devel
Description: Xfce window manager (development snapshot)
Upstream URL: https://www.xfce.org/
Licenses: GPL2
Conflicts: xfwm4
Provides: xfwm4
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 15
Popularity: 0.000000
First Submitted: 2013-10-27 19:38 (UTC)
Last Updated: 2020-11-02 18:26 (UTC)

Required by (24)

Sources (1)

Pinned Comments

twa022 commented on 2020-12-26 13:36 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

Latest Comments

twa022 commented on 2020-12-26 13:36 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

yan12125 commented on 2019-07-01 11:16 (UTC)

Looks like xfce4-dev-tools is needed to build version 4.13.3.

checking for xdt-csource... no
*** The program "xdt-csource" is required to build when --enable-maintainer-mode
*** is specified.

DaMadOne commented on 2015-02-18 04:18 (UTC)

xfwm4 4.11.3 released http://git.xfce.org/xfce/xfwm4/commit/?id=7666dc133d4227549bc68f2ef859bc34e82f1f91 md5sums=('ed91ae7b1677e77ce537a888414d7ce4')

Dea993 commented on 2014-08-09 08:27 (UTC)

"libxfce4ui-devel" instead "libxfce4ui"

colinkeenan commented on 2014-02-25 01:46 (UTC)

How will people who have installed the 4.11 version know this new devel version is even available? The only reason I discovered it is because I was trying to install 4.11 on another computer and found out it doesn't exist. There should be some way for people looking for updates to 4.11 to be directed to this. Is there?

colinkeenan commented on 2014-02-25 01:44 (UTC)

Thanks killermoehre and twa022 for getting this fix in. I was able to transition without issue today. Took me a while to look at this again and see it was fixed.

killermoehre commented on 2014-02-19 19:03 (UTC)

Please add to the provide list "${_pkgname}-4.11" for easy transition. Thank you.