Package Details: xgrabcolor 1.4.6-6

Git Clone URL: https://aur.archlinux.org/xgrabcolor.git (read-only, click to copy)
Package Base: xgrabcolor
Description: A basic color picker
Upstream URL: http://hugo.pereira.free.fr/software/index.php?page=package&package_list=software_list_qt4&package=xgrabcolor&full=
Licenses: GPL
Submitter: alium
Maintainer: kleintux
Last Packager: kleintux
Votes: 2
Popularity: 0.000029
First Submitted: 2017-08-24 17:34 (UTC)
Last Updated: 2022-12-13 14:32 (UTC)

Latest Comments

djmattyg007 commented on 2021-06-28 01:07 (UTC)

I get an error when trying to build this package:

CMake Error at base-qt/CMakeLists.txt:44 (find_package):
  By not providing "FindQt5X11Extras.cmake" in CMAKE_MODULE_PATH this project
  has asked CMake to find a package configuration file provided by
  "Qt5X11Extras", but CMake did not find one.

  Could not find a package configuration file provided by "Qt5X11Extras" with
  any of the following names:

    Qt5X11ExtrasConfig.cmake
    qt5x11extras-config.cmake

  Add the installation prefix of "Qt5X11Extras" to CMAKE_PREFIX_PATH or set
  "Qt5X11Extras_DIR" to a directory containing one of the above files.  If
  "Qt5X11Extras" provides a separate development package or SDK, be sure it
  has been installed.

It looks like a missing dependency on qt5-x11extras. Would you be able to add this to the list?