Package Details: xiccd 0.3.0-1

Git Clone URL: https://aur.archlinux.org/xiccd.git (read-only)
Package Base: xiccd
Description: Simple bridge between colord and X
Upstream URL: https://github.com/agalakhov/xiccd
Licenses: GPL
Submitter: jkl
Maintainer: jkl
Last Packager: jkl
Votes: 24
Popularity: 0.669573
First Submitted: 2014-02-22 22:14
Last Updated: 2019-06-11 15:55

Latest Comments

jkl commented on 2018-05-18 19:09

@es20490446e: The config.log shows an error executing cc1. I'm not sure outside of your system install being severely broken what is causing this. The config.log alone is probably not sufficient to know what is going on. FWIW, I test all packages in a clean Arch chroot (via mkarchroot).

es20490446e commented on 2018-05-18 15:00

@jkl: error log: https://pastebin.com/qka5FKXm

jkl commented on 2018-05-07 20:44

@es20490446e: Unfortunately I have to mark your complaint as works-for-me. I will need more details on a build issue. Also out of date flagging is for flagging packages with newer versions available. The upstream maintainer has not released a new version.

es20490446e commented on 2018-05-06 17:55

The package is failing to compile.

I have notified the package maintainer. If he doesn't respond in a week time I will flag this package as out of date.

es20490446e commented on 2018-04-25 13:00

For being able to calibrate the screen, the daemon "colord" needs a bridge dependant of the desktop environment. There are three available bridges: - colord-gtk - colord-kde - xiccd

The problem here is that this latest one doesn't follow the naming of the previous ones. So if an user searches for "colord" they will hardly figure out that option is a bridge too.

I suggest uploading a package named "colord-xiccd", and removing this one. Discussion at: https://bbs.archlinux.org/viewtopic.php?pid=1781725

Maintainer, are you still looking after this package?

bartus commented on 2017-03-07 16:39

New version has been released (0.2.4)

Rhinoceros commented on 2016-11-30 10:53

Looks like the maintainer, jkl, has another package that has been marked out of date over 14 months ago [a]. I'd give this one a few more days then submit a request for orphaning.

[a] https://aur.archlinux.org/packages/zasm/

darkbasic commented on 2016-11-26 22:23

Please bump to 0.2.3

bartus commented on 2016-07-01 12:13

I have some problem with how to correctly autostart the deamon.
I would be nice if package provicdes xdg autostar sourtcut.

etc/xdg/autostart/xiccd.desktop
[Desktop Entry]
Encoding=UTF-8
Name=xiccd
GenericName=X11 ICC Daemon
Comment=Applies color management profiles to your session
Exec=xiccd
Terminal=false
Type=Application
Categories=
OnlyShowIn=XFCE;