Package Details: xmedcon 0.21.2-1

Git Clone URL: https://aur.archlinux.org/xmedcon.git (read-only, click to copy)
Package Base: xmedcon
Description: open source toolkit for medical image conversion
Upstream URL: http://xmedcon.sourceforge.net/
Licenses: GPL, LGPL
Submitter: haawda
Maintainer: gmy
Last Packager: gmy
Votes: 5
Popularity: 0.000000
First Submitted: 2015-09-27 21:15
Last Updated: 2021-07-20 13:44

Pinned Comments

haawda commented on 2021-03-27 11:03

For building amide, please use xmedcon-gtk2 package instead of xmedcon.

Latest Comments

1 2 Next › Last »

haawda commented on 2021-03-27 11:03

For building amide, please use xmedcon-gtk2 package instead of xmedcon.

jpeter commented on 2021-03-26 14:22

It seems that xmedcon breaks amide; the latter being a gtk2 application.

simona commented on 2021-02-26 09:57

install: impossibile eseguire stat di '/home/simona/.cache/yay/xmedcon/pkg/xmedcon/usr/etc/xmedconrc': File o directory non esistente

bartus commented on 2021-02-26 07:45

Won't build, got a fix:

[patch]

  • Replace gtk2 with gtk3 in dependency array
  • Remove dropped /etc/xmedconrc file
  • Also /usr/etc/xmedcon.css could be moved to /etc/xmedcon.css ( haven't tested it so omit from patch )

Apply with (in xmedcon clone): git am -s < <(crul -s http://ix.io/2QTT)

haawda commented on 2021-02-23 18:36

I was uploading too early, but it is already fixed.

simona commented on 2021-02-23 18:09

libtool: warning: remember to run 'libtool --finish /usr/lib'
libtool: warning: 'libmdc.la' has not been installed in '/usr/lib'
libtool: warning: 'libmdc.la' has not been installed in '/usr/lib'
install: impossibile eseguire stat di '/home/simona/.cache/yay/xmedcon/pkg/xmedcon/usr/etc/xmedconrc': File o directory non esistente
==> ERRORE: Si è verificato un errore in package().

haawda commented on 2018-04-18 06:39

autoconf is in base-devel.

chelqo commented on 2018-04-17 22:39

Please add in PKGBUILD: makedepends=('autoconf')

haawda commented on 2017-11-07 19:45

Now hopefully really fixed.

bpietras commented on 2017-11-06 18:41

configure.ac:387: installing './compile'
sed: can't read Makefile: No such file or directory
==> ERROR: A failure occurred in prepare().
Aborting...

Cheers!