Package Details: xnviewmp 0.93.1-2

Git Clone URL: https://aur.archlinux.org/xnviewmp.git (read-only)
Package Base: xnviewmp
Description: An efficient multimedia viewer, browser and converter.
Upstream URL: http://www.xnview.com/en/xnviewmp/
Keywords: graphics
Licenses: custom
Submitter: oliwer
Maintainer: Corax
Last Packager: Corax
Votes: 264
Popularity: 0.798345
First Submitted: 2008-07-25 19:01
Last Updated: 2019-03-16 14:41

Pinned Comments

Corax commented on 2017-01-21 15:34

I have created a new package: xnviewmp-system-libs. This is exactly the same build, except that the bundled Qt/icu libs are removed. Please try it if you want to use XnView without the bundled libs, and discuss any issue related to this configuration here: https://aur.archlinux.org/packages/xnviewmp-system-libs/. Do keep in mind that this is an experimental package though, and things may break when I try to fix other things...

Corax commented on 2017-01-20 21:49

If makepkg fails because the checksum is incorrect, please flag the package out-of-date and I will update the PKGBUILD.

Upstream does not version the released archives and does not announce new releases either, so the checksum is bound to become wrong every time there is a new release, and there's nothing I can do about that.

Latest Comments

« First ‹ Previous ... 15 16 17 18 19 20

indianahorst commented on 2010-11-22 17:32

$ xnview
xnview: error while loading shared libraries: libXp.so.6: cannot open shared object file: No such file or directory

Anonymous comment on 2010-10-16 13:00

The 0.30 is win only so I'm unflagging out-of-date.

kotyz commented on 2010-06-20 14:44

Qt 4.6.3-1

Only xnviewmp have this problem.

I also filled the bug report in xnviewmp forum: http://newsgroup.xnview.com/viewtopic.php?f=62&t=20250&p=85135

Anonymous comment on 2010-06-17 18:01

Can you give more info on what qt packages versions you have installed?
Is this the unique qt application that has a problem?

kotyz commented on 2010-06-15 19:59

XnViewMP doesn't start:

[kotyz@behemot ~]$ xnviewmp
Cannot mix incompatible Qt libraries
/usr/bin/xnviewmp: řádek 7: 6274 Neúspěšně ukončen (SIGABRT) $dirname/xnview "$@"

Anonymous comment on 2010-03-31 11:59

Updated to version 0.26. ;)

More info: http://newsgroup.xnview.com/viewtopic.php?f=60&t=19759

Anonymous comment on 2010-03-26 15:02

Adopted and updated to 0.25. :)