Package Details: xrdp-devel-git 0.9.16.r0.ga4c7ee07-1

Git Clone URL: https://aur.archlinux.org/xrdp-devel-git.git (read-only, click to copy)
Package Base: xrdp-devel-git
Description: An open source remote desktop protocol (RDP) server - GIT version
Upstream URL: https://github.com/neutrinolabs/xrdp
Licenses: Apache
Conflicts: xrdp
Provides: xrdp
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 2
Popularity: 0.135969
First Submitted: 2015-05-26 23:54 (UTC)
Last Updated: 2021-05-12 23:31 (UTC)

Required by (7)

Sources (2)

Latest Comments

scootz commented on 2022-12-15 02:35 (UTC) (edited on 2022-12-17 04:05 (UTC) by scootz)

package is broken while patching diff. This pastebin has a working arch-config.diff https://pastebin.com/W4hiNdBC

mrmadcow commented on 2017-07-06 09:26 (UTC)

PKGBUILD does not run ./bootstrap before ./configure in build() ==> Starting build()... /home/kn-inte/.cache/pacaur/xrdp-devel-git/PKGBUILD: line 34: ./configure: No such file or directory

jnko commented on 2017-01-27 08:18 (UTC) (edited on 2017-01-27 09:04 (UTC) by jnko)

build currently fails with: patching file instfiles/xrdp-sesman.service Hunk #1 FAILED at 2. 1 out of 1 hunk FAILED -- saving rejects to file instfiles/xrdp-sesman.service.rej Modify the hunk in your arch-config.diff to diff -up src/xrdp-0.9.1/instfiles/xrdp-sesman.service.orig src/xrdp-0.9.1/instfiles/xrdp-sesman.service --- src/xrdp-0.9.1/instfiles/xrdp-sesman.service.orig<->2016-12-22 10:02:47.000000000 -0700 +++ src/xrdp-0.9.1/instfiles/xrdp-sesman.service<------>2017-01-07 00:55:54.000000000 -0700 @@ -2,15 +2,13 @@ Description=xrdp session manager After=syslog.target network.target StopWhenUnneeded=true BindsTo=xrdp.service [Service] Type=forking PIDFile=/var/run/xrdp-sesman.pid -EnvironmentFile=-/etc/sysconfig/xrdp -EnvironmentFile=-/etc/default/xrdp -ExecStart=/usr/sbin/xrdp-sesman $SESMAN_OPTIONS -ExecStop=/usr/sbin/xrdp-sesman $SESMAN_OPTIONS --kill +ExecStart=/usr/bin/xrdp-sesman +ExecStop=/usr/bin/xrdp-sesman --kill .

zeppelinlg commented on 2017-01-05 15:06 (UTC)

Hi You need 'nasm' in makedepends Thanks for the package