Package Details: xsel-git r81.9bfc13d-1

Git Clone URL: https://aur.archlinux.org/xsel-git.git (read-only, click to copy)
Package Base: xsel-git
Description: a command-line program for getting and setting the contents of the X selection
Upstream URL: http://www.vergenet.net/~conrad/software/xsel/
Licenses: custom
Conflicts: xsel
Provides: xsel
Submitter: vith
Maintainer: vith
Last Packager: vith
Votes: 0
Popularity: 0.000000
First Submitted: 2015-11-09 21:08 (UTC)
Last Updated: 2019-02-28 18:48 (UTC)

Required by (76)

Sources (1)

Latest Comments

vith commented on 2019-02-28 18:51 (UTC)

@m3thodic Sorry for the delay. I've removed the obsolete workaround now.

m3thodic commented on 2019-02-21 01:59 (UTC)

Hi, the commit mentioned in prepare() was reverted so build currently on copying README.md. Thanks!

vith commented on 2017-07-12 18:47 (UTC)

@nicktheradiovosh Should work now.

nicktheradiovosh commented on 2017-07-12 13:56 (UTC)

Tried to build this today. Does not look very broken just out-of-date by 2 years now. makepkg reports: ................ Generating configuration files for xsel, please wait.... aclocal libtoolize --automake autoheader automake --add-missing configure.ac:3: warning: AM_INIT_AUTOMAKE: two- and three-arguments forms are deprecated. For more info, see: configure.ac:3: http://www.gnu.org/software/automake/manual/automake.html#Modernize-AM_005fINIT_005fAUTOMAKE-invocation configure.ac:8: installing './compile' Makefile.am: installing './INSTALL' Makefile.am: error: required file './README' not found Makefile.am: installing './depcomp' ==> ERROR: A failure occurred in build(). Aborting...