Package Details: xwaylandvideobridge-git 0.4.0_r233.g80ec77b-1

Git Clone URL: https://aur.archlinux.org/xwaylandvideobridge-git.git (read-only, click to copy)
Package Base: xwaylandvideobridge-git
Description: A tool to make it easy to stream wayland windows and screens to Xwayland applicatons that don't have native pipewire support.
Upstream URL: https://invent.kde.org/system/xwaylandvideobridge
Licenses: GPL2
Conflicts: xwaylandvideobridge
Provides: xwaylandvideobridge
Submitter: Rubos
Maintainer: DawfukFR
Last Packager: DawfukFR
Votes: 7
Popularity: 0.160300
First Submitted: 2023-05-21 00:13 (UTC)
Last Updated: 2024-07-16 19:10 (UTC)

Latest Comments

1 2 Next › Last »

DawfukFR commented on 2024-07-16 19:02 (UTC)

@TieMajor thanks for the comments, i'm going to fix it

TieMajor commented on 2024-07-16 18:17 (UTC)

@DawfukFR This package does not build in a clean chroot because it does not include "git" in the make depends. :)

DawfukFR commented on 2024-07-11 01:21 (UTC)

Everythings get fixed Sorry if i was late but i get some struggle with my pc and exams

If there any others issues please tell me below the comment section

DawfukFR commented on 2024-05-19 21:57 (UTC)

@parawa thanks for your report, i will fix it tonight

parawa commented on 2024-05-19 20:51 (UTC) (edited on 2024-05-19 20:52 (UTC) by parawa)

@DawfukFR Dependencies are updated but I still can't build unless I have knotifications5, kwindowsystem5, ki18n5, kwidgetsaddons5.

DawfukFR commented on 2024-04-11 01:37 (UTC) (edited on 2024-04-11 01:38 (UTC) by DawfukFR)

The package as been updated with QT6 dependancies. In case of problems please contact me

Rubos commented on 2024-03-27 10:41 (UTC)

I orphaned this package, as i no longer have the time or intention to maintain it.

Rubos commented on 2023-12-28 23:17 (UTC)

@agusdallalba Done, thanks for the recommendation.

agusdallalba commented on 2023-11-08 16:30 (UTC)

Thanks for the package.

I think it's missing a provides=( xwaylandvideobridge ), conflicts=( xwaylandvideobridge ).

This way other packages can depend on this one but let users choose if they want the flatpak or git versions.

Cheers.

Rubos commented on 2023-10-24 11:02 (UTC)

sorry it took me so long to fix, dependencies are updated now.