Package Details: yabasic 2.90.2-1

Git Clone URL: https://aur.archlinux.org/yabasic.git (read-only, click to copy)
Package Base: yabasic
Description: Yet Another Basic
Upstream URL: http://www.yabasic.de/
Keywords: Basic yabasic
Licenses: MIT
Submitter: Allan
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 1
Popularity: 0.000000
First Submitted: 2008-12-28 12:39 (UTC)
Last Updated: 2022-01-11 08:29 (UTC)

Latest Comments

FredBezies commented on 2019-07-29 12:32 (UTC) (edited on 2019-07-29 12:35 (UTC) by FredBezies)

Had to disable ffi:

checking for library containing ffi_call... -lffi
checking ffi.h usability... no
checking ffi.h presence... no
checking for ffi.h... no
configure: error: Did not find libffi library and/or header (supply '--disable-use-ffi' to built anyway and without ffi)
==> ERROR: A failure occurred in build().

Bug report: https://github.com/marcIhm/yabasic/issues/30