Package Details: yabause-qt5-git 0.9.15.r3257.8b1b7685-1

Git Clone URL: https://aur.archlinux.org/yabause-qt5-git.git (read-only)
Package Base: yabause-qt5-git
Description: A Sega Saturn emulator. Qt5 port (GIT version)
Upstream URL: http://yabause.org
Licenses: GPL
Conflicts: yabause, yabause-gtk, yabause-qt, yabause-qt5
Provides: yabause-qt5
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 7
Popularity: 0.056303
First Submitted: 2016-08-27 10:23
Last Updated: 2017-08-12 13:16

Latest Comments

francis commented on 2018-07-07 15:00

Works fine again.

neTpK commented on 2018-06-12 00:39

Does not build on with QT5-base @ 5.11.0-1 This is the outout:

[ 70%] Building CXX object src/qt/CMakeFiles/yabause-qt.dir/ui/UICheatSearch.cpp.o In file included from /tmp/makepkg/yabause-qt5-git/src/yabause/yabause/src/qt/ui/UICheats.cpp:21: /tmp/makepkg/yabause-qt5-git/src/yabause/yabause/src/qt/ui/UICheatRaw.h: In member function ‘int UICheatRaw::type() const’: /tmp/makepkg/yabause-qt5-git/src/yabause/yabause/src/qt/ui/UICheatRaw.h:33:47: error: invalid use of incomplete type ‘class QButtonGroup’

[/quote]