Package Details: yacy-git 1.92.r1497.g3d3bdb0f5-2

Git Clone URL: https://aur.archlinux.org/yacy-git.git (read-only, click to copy)
Package Base: yacy-git
Description: Peer to peer search engine
Upstream URL: https://www.yacy.net/
Licenses: GPL2
Submitter: HLFH
Maintainer: funilrys
Last Packager: HLFH
Votes: 2
Popularity: 0.000074
First Submitted: 2020-07-12 13:44 (UTC)
Last Updated: 2023-11-19 10:02 (UTC)

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

HLFH commented on 2023-12-04 10:24 (UTC)

I disowned the package and I added funilrys as maintainer. Hope he will accept ;)

HLFH commented on 2023-11-19 10:03 (UTC)

package() function fixed.

HLFH commented on 2023-11-19 09:31 (UTC)

package updated

HLFH commented on 2022-10-13 13:59 (UTC)

yacy-git updated and fixed.

HLFH commented on 2022-10-13 10:38 (UTC) (edited on 2022-10-13 10:41 (UTC) by HLFH)

Linked to: https://twitter.com/yacy_search/status/1414608643241152516 Updated doc: https://yacy.net/download_installation/#yacy-for-linux-and-other-os Since 10/07/2022, the below commit had removed the "ant installonlinux" target, so we now need to install yacy-git from the last tarball on the master branch, generated with the following command: "ant clean all dist". The commit: https://github.com/yacy/yacy_search_server/commit/572558244ab21c565f40f476ab6894c3b0f17909

HLFH commented on 2022-10-13 08:53 (UTC)

I received message "build.xml no longer has a valid target for ant installonlinux" > let's check on that.

HLFH commented on 2020-09-17 06:21 (UTC)

Done

yochananmarqos commented on 2020-09-16 15:30 (UTC)

Please remove Release_ from the pkgver:

git describe --tags | sed 's/^Release_//;s#v##;s#-#+#g;s#+#+r#'