Package Details: yad 0.41.0-1

Git Clone URL: https://aur.archlinux.org/yad.git (read-only)
Package Base: yad
Description: A fork of zenity - display graphical dialogs from shell scripts or command line
Upstream URL: https://github.com/v1cont/yad
Keywords: console gui
Licenses: GPL3
Submitter: None
Maintainer: aaronfischer
Last Packager: aaronfischer
Votes: 117
Popularity: 0.117163
First Submitted: 2009-12-02 18:25
Last Updated: 2019-02-12 19:08

Latest Comments

1 2 3 4 5 6 ... Next › Last »

javmorin commented on 2019-02-12 18:55

@aaronfischer There is a duplicate call to configure in the 0.41.0-1 PKGBUILD. This causes the build to try and configure with GTK 2, which is not declared in the deps, and thus the build fails in a "clean" environment.

ErSoul commented on 2018-05-07 00:06

The yad archive gives me this hash (tried three times): 251a85b3bac687974f360d3796048c20ded3bf0bd69e0d1cfd1db23d013f89ed

And in the build process, it gives an error that the folder yad-40xxxxx folder doesn't exists. Shouldn't it start with a decompression command (e.g tar -xvJf $file)?

aaronfischer commented on 2018-03-26 21:44

Thank you @ecolinux for the PKGBUILD, but I can't merge this. You are using the git source, not an official release. You can create a "yad-git" package for that kind of flavor if you like. Better would be to report the problem upstream:

There is already a ticket which looks like this is your problem: https://sourceforge.net/p/yad-dialog/tickets/299/ https://sourceforge.net/p/yad-dialog/tickets/search/?q=html

ecolinux commented on 2018-03-26 11:40

Support html does not work with webkit2gtk because yad-0.40.0 work with webkitgtk-3.0 and the official vertion of webkit2gtk is an webkitgtk-4.0

I write a PKGBUILD for this support ...

https://pastebin.com/pMbvTyBr

ector commented on 2018-03-08 08:19

Thank @aaronfischer today after upgrading archlinux-keyring installed it. thank you for answering

aaronfischer commented on 2018-03-05 21:57

@ector: I've tested the sha256sums for the package and it looks fine on my side. Maybe your downloads where corrupt (thank you checksum :D)? Can you try it again?

ector commented on 2018-03-03 09:54

hi,i have this error: ==> ERRORE: Uno o più file non hanno superato il controllo di validità!

aaronfischer commented on 2018-02-19 22:02

@sputnick: Sorry, I cannot reproduce your problem. Can you give me some more information?

sputnick commented on 2018-02-09 19:21

Build/execution failed on libenchant.so.2

ln -sv /usr/lib/libenchant-2.so.2 /usr/lib/libenchant.so.2 does the trick, but it's not very clever

sputnick commented on 2017-12-16 14:16

Please, update to 0.40 !

Build failed on lib icu, yad search for version libicui18n.so.59 but we are now with libicui18n.so.60