Package Details: yadm 3.1.0-1

Git Clone URL: https://aur.archlinux.org/yadm.git (read-only, click to copy)
Package Base: yadm
Description: Yet Another Dotfiles Manager
Upstream URL: https://github.com/TheLocehiliosan/yadm
Licenses: GPL3
Conflicts: yadm-git
Provides: yadm
Submitter: rumpelsepp
Maintainer: rumpelsepp
Last Packager: rumpelsepp
Votes: 21
Popularity: 2.88
First Submitted: 2019-03-24 09:33
Last Updated: 2021-04-19 19:13

Dependencies (5)

Required by (1)

Sources (1)

Latest Comments

rumpelsepp commented on 2021-04-19 19:19

thanks, done!

elbahek commented on 2021-04-16 19:06

New version is available. Updated PKGBUILD here https://pastebin.com/dnCiEryx

rumpelsepp commented on 2020-12-31 15:00

thx, fixed!

pablogomez commented on 2020-12-31 13:53

last 3 lines should be:

  install -D -m 644 completion/bash/yadm "${pkgdir}/usr/share/bash-completion/completions/yadm"
  install -D -m 644 completion/zsh/_yadm "${pkgdir}/usr/share/zsh/site-functions/_yadm"
  install -D -m 644 completion/fish/yadm.fish "${pkgdir}/usr/share/fish/vendor_completions.d/yadm.fish"

pablogomez commented on 2020-12-31 13:43

It returns this error:

install: cannot stat 'completion/yadm.bash_completion': No such file or directory

SciPineapple commented on 2020-04-10 14:08

This is a great package. I wish it was in the main repo. This package is more up to date than the -git version.

ratorx commented on 2019-11-19 00:41

Please add python-j2cli and awk as optional dependencies. awk is used for the default templating engine. python-j2cli is an alternative to python-envtpl. Both are new features in v2.