Package Details: yafaray-blender-exporter 3.3.0-1

Git Clone URL: https://aur.archlinux.org/yafaray-blender-exporter.git (read-only)
Package Base: yafaray-blender-exporter
Description: YafaRay's Blender Exporter
Upstream URL: http://yafaray.org/
Licenses: GPL2
Submitter: J5lx
Maintainer: J5lx
Last Packager: J5lx
Votes: 0
Popularity: 0.000000
First Submitted: 2018-02-06 11:16
Last Updated: 2018-02-06 11:16

Latest Comments

J5lx commented on 2018-10-06 12:36

That error occurred because the yafaray package hadn’t been updated for Python 3.7 yet. I caught up on that now, so after updating to the latest version of that package (not this one), the exporter should work again. Sorry for the trouble!

tinux commented on 2018-09-30 14:08

This does not seem to work with recent blender versions (2.79.b.git3.32432d91-9, in my case).

I'm getting

ModuleNotFoundError: No module named 'yafaray_v3_interface'

Any thoughts?