Package Details: yafaray-git 971.573e158-1

Git Clone URL: https://aur.archlinux.org/yafaray-git.git (read-only)
Package Base: yafaray-git
Description: A free open-source raytracing engine
Upstream URL: http://www.yafaray.org/
Licenses: LGPL2.1
Conflicts: yafaray
Provides: yafaray
Submitter: stativ
Maintainer: stativ
Last Packager: stativ
Votes: 8
Popularity: 0.000000
First Submitted: 2011-09-05 10:04
Last Updated: 2016-08-08 18:30

Dependencies (11)

Sources (2)

Latest Comments

crisisinaptica commented on 2017-02-17 20:48

Hi, thanks for maintaining these packages.

The build fails at the prepare() stage..

patching file src/yafraycore/environment.cc
Hunk #1 FAILED at 137.
1 out of 1 hunk FAILED -- saving rejects to file src/yafraycore/environment.cc.rej

stativ commented on 2016-08-08 18:49

With this package, yafaray-xml should finally work out-of-the-box.

applebloom commented on 2016-01-14 05:16

Oh, also, swig has a bug causing it to generate faulty python code. I reported the bug. You can hot-fix it yourself by changing object.__getattr__ in src/bindings/yafrayinterface.py to object.__getattribute__.

stativ commented on 2015-12-23 11:01

applebloom: thx, updated.

applebloom commented on 2015-12-22 17:59

Python version needs a bump to 3.5.

stativ commented on 2013-07-19 09:32

I've separated the exporter into a separate package yafaray-blender-exporter-git, so it's not required to update this package every time when a new blender version comes out (also saves the compilation time).

frat commented on 2012-11-27 16:44

solved,python version problem.

frat commented on 2012-11-27 16:23

The blender exporter doesn't work for me,after installation, I cannot enable it in the Render menu,the checkbox doesnt work.

Blender V2.64

frat commented on 2012-11-27 16:20

the blender exporter doesn't work for me,just cannot enable it in the Render menu。

blender v2.64。

stativ commented on 2011-11-05 10:59

I finally made the blender exporter working! Enjoy!

All comments