Package Details: yakyak-git v1.2.0.r1232.g722b11f-1

Git Clone URL: https://aur.archlinux.org/yakyak-git.git (read-only, click to copy)
Package Base: yakyak-git
Description: Desktop client for Google Hangouts
Upstream URL: https://github.com/yakyak/yakyak
Licenses: MIT
Conflicts: yakyak
Provides: yakyak
Submitter: itsizzy
Maintainer: mpento
Last Packager: mpento
Votes: 9
Popularity: 0.26
First Submitted: 2015-09-09 15:11
Last Updated: 2021-02-05 19:54

Latest Comments

« First ‹ Previous 1 2 3

itsizzy commented on 2016-07-22 14:06

@LoopBack: Sorry, that was my fault. The electron version that the -git package used was way too old. I replaced it with a newer one, now it runs like it should.

LoopBack commented on 2016-06-26 23:52

yakyak works fine for me but yakyak-git gives me this error:
[1622:0626/172918:ERROR:browser_main_loop.cc(173)] Running without the SUID sandbox! See https://code.google.com/p/chromium/wiki/LinuxSUIDSandboxDevelopment for more information on developing with the sandbox on.
A JavaScript error occured in the main process
Uncaught Exception:
Error: Cannot find module 'electron'
at Function.Module._resolveFilename (module.js:334:15)
at Function.Module._load (module.js:284:25)
at Module.require (module.js:363:17)
at require (module.js:382:17)
at Object.<anonymous> (/usr/share/yakyak-git/resources/app/main.js:11:9)
at Object.<anonymous> (/usr/share/yakyak-git/resources/app/main.js:457:4)
at Module._compile (module.js:428:26)
at Object.Module._extensions..js (module.js:446:10)
at Module.load (module.js:353:32)
at Function.Module._load (module.js:308:12)

What am I doing wrong ? thanks

itsizzy commented on 2016-03-10 14:13

@escentrix sorry, not sure how this wasn't noticed earlier. just uploaded a fix - it should work now

escentrix commented on 2016-02-24 18:38

I get the following error when building:
...
==> Starting pkgver()...
/tmp/aur-yakyak-git/./PKGBUILD: line 30: cd: /tmp/aur-yakyak-git/srcyakyak-git: No such file or directory
==> ERROR: pkgver is not allowed to be empty.
==> ERROR: pkgver() generated an invalid version:
==> ERROR: Makepkg was unable to build yakyak-git.

jgmdev commented on 2015-11-05 03:32

The icu package is also required for node to work properly, otherwise it says: node: error while loading shared libraries: libicui18n.so.56