Package Details: yakyak 1.5.4-0

Git Clone URL: https://aur.archlinux.org/yakyak.git (read-only)
Package Base: yakyak
Description: Desktop client for Google Hangouts
Upstream URL: https://github.com/yakyak/yakyak
Licenses: MIT
Submitter: kuenx
Maintainer: mistachie777 (RobertFischer, vincedyne, snowiow)
Last Packager: mistachie777
Votes: 46
Popularity: 0.219642
First Submitted: 2015-06-23 17:25
Last Updated: 2018-12-11 01:10

Dependencies (4)

Required by (0)

Sources (3)

Pinned Comments

kuenx commented on 2016-12-02 14:03

BEFORE FLAGGING OUT-OF-DATE:
Please don't flag this package as out-of-date if the new release is a pre-release. YakYak creates pre-releases for testing with the same release version as the final release will have, which would cause problems with the package SHA sums and break the package if I published them. The pre-releases have the "pre-release" badge on GitHub. Wait for the final release before flagging.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

thenextdon13 commented on 2017-01-01 17:40

Hello-
Downloaded and built using makepkg -s yesterday
-rw-r--r-- 1 dylan dylan 1235 Dec 31 19:36 yakyak.tar.gz

-rw-r--r-- 1 dylan dylan 39058556 Dec 31 19:38 yakyak/yakyak-1.4.0-0-x86_64.pkg.tar.xz

However seems to be missing a dependency pehaps?
[dylan@thinkarch aur]$ yakyak
yakyak: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory
[dylan@thinkarch aur]$

kuenx commented on 2016-12-30 19:52

AGAIN: DO NOT FLAG OUT-OF-DATE IF IT'S A PRE-RELEASE. WAIT FOR STABLE RELEASE, THEN FLAG.
Check the YakYak releases page and make sure the release doesn't have the "pre-release" tag.
https://github.com/yakyak/yakyak/releases

kuenx commented on 2016-12-28 15:29

Finally bumped to 1.4.0. Sorry it took so long. I've changed the PKGBUILD so that it's less of a hassle to update in the future.

@zobi8225: I've added emojione-color-font as an optional dependency.

NBonaparte commented on 2016-12-28 06:50

bump for update to v1.4; please update pkgbuild soon...

zobi8225 commented on 2016-12-21 10:50

the package "emojione-color-font" give me more emoji ... i think it can be add to the pkg...

kuenx commented on 2016-12-03 12:43

@Loopback: Thanks for the notice. When I wrote the comment version 1.4 was still marked as a pre-release. I'll update it this weekend.

@QuimaxW: I usually use the Electron version that is used in the YakYak builds but I think I'll change it so that it will use the `electron` package from Arch since downloading a specific release always takes quite a bit of time.

QuimaxW commented on 2016-12-03 01:42

If the PKGBUILD is being updated, electron also has release 1.4.10 as well...

LoopBack commented on 2016-12-02 23:26

I wasn't the one to flag out of date but I believe 1.4 is an actual release:
https://github.com/yakyak/yakyak/releases

Thanks!

kuenx commented on 2016-12-02 14:03

BEFORE FLAGGING OUT-OF-DATE:
Please don't flag this package as out-of-date if the new release is a pre-release. YakYak creates pre-releases for testing with the same release version as the final release will have, which would cause problems with the package SHA sums and break the package if I published them. The pre-releases have the "pre-release" badge on GitHub. Wait for the final release before flagging.

pepper_chico commented on 2016-10-02 02:07

The dependency on libgcrypt15 can't persist anymore. I was just doing a simple full upgrade and other system libgcrypt (community) version needed upgrade and entered in conflict with the one listed here:

==> Package upgrade only (new release):
multilib/steam 1.0.0.52-3 3 -> 4
multilib/steam-native-runtime 1.0.0.52-2 2 -> 4
aur/zeal 1:0.3.0-1 1 -> 2

==> Software upgrade (new version) :
core/mpfr 3.1.4.p5-1 -> 3.1.5-1
extra/ghostscript 9.19-3 -> 9.20-2
extra/libnm-glib 1.4.1dev+33+gc87b89b-1 -> 1.4.2-1
extra/networkmanager 1.4.1dev+33+gc87b89b-1 -> 1.4.2-1
extra/nm-connection-editor 1.4.0-1 -> 1.4.2-1
extra/xf86-input-evdev 2.10.3-1 -> 2.10.4-1
community/calibre 2.68.0-1 -> 2.69.0-1
community/ruby-bundler 1.13.1-1 -> 1.13.2-1

==> New package :
extra/ijs 0.35-1 (required by ghostscript)
extra/jbig2dec 0.13-1 (required by ghostscript)
extra/sdl2_ttf 2.0.14-1 (required by steam-native-runtime)
community/libappindicator-gtk2 12.10.0-11 (required by steam-native-runtime)
community/libdbusmenu-glib 16.04.0-2 (required by lib32-libdbusmenu-glib)
community/libdbusmenu-gtk2 16.04.0-2 (required by lib32-libdbusmenu-gtk2)
community/libgcrypt11 1.5.6-1 (required by steam-native-runtime)
community/libindicator-gtk2 12.10.1-7 (required by lib32-libindicator-gtk2)
multilib/lib32-libappindicator-gtk2 12.10.0-9 (required by steam-native-runtime)
multilib/lib32-libdbusmenu-glib 16.04.0-2 (required by lib32-libdbusmenu-gtk2)
multilib/lib32-libdbusmenu-gtk2 16.04.0-2 (required by lib32-libappindicator-gtk2)
multilib/lib32-libgcrypt11 1.5.6-1 (required by steam-native-runtime)
multilib/lib32-libindicator-gtk2 12.10.1-6 (required by lib32-libappindicator-gtk2)
multilib/lib32-sdl2_ttf 2.0.14-2 (required by steam-native-runtime)

==> Continue upgrade ? [Y/n]
==> [V]iew package detail [M]anually select packages
==> --------------------------------------------------
==> y
:: Starting full system upgrade...
warning: pacman-mirrorlist: ignoring package upgrade (20160421-1 => 20160913-1)
resolving dependencies...
looking for conflicting packages...

Packages (24) calibre-2.69.0-1 ghostscript-9.20-2 ijs-0.35-1 jbig2dec-0.13-1 lib32-libappindicator-gtk2-12.10.0-9 lib32-libdbusmenu-glib-16.04.0-2
lib32-libdbusmenu-gtk2-16.04.0-2 lib32-libgcrypt11-1.5.6-1 lib32-libindicator-gtk2-12.10.1-6 lib32-sdl2_ttf-2.0.14-2
libappindicator-gtk2-12.10.0-11 libdbusmenu-glib-16.04.0-2 libdbusmenu-gtk2-16.04.0-2 libgcrypt11-1.5.6-1 libindicator-gtk2-12.10.1-7
libnm-glib-1.4.2-1 mpfr-3.1.5-1 networkmanager-1.4.2-1 nm-connection-editor-1.4.2-1 ruby-bundler-1.13.2-1 sdl2_ttf-2.0.14-1
steam-1.0.0.52-4 steam-native-runtime-1.0.0.52-4 xf86-input-evdev-2.10.4-1

Total Download Size: 51.14 MiB
Total Installed Size: 180.86 MiB
Net Upgrade Size: 4.80 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
mpfr-3.1.5-1-x86_64 254.4 KiB 190K/s 00:01 [########################################################] 100%
jbig2dec-0.13-1-x86_64 50.2 KiB 118K/s 00:00 [########################################################] 100%
ijs-0.35-1-x86_64 50.6 KiB 116K/s 00:00 [########################################################] 100%
k ghostscript-9.20-2-x86_64 3.3 MiB 331K/s 00:33 [############--------------------------------------------] 23 ghostscript-9.20-2-x86_64 14.0 MiB 191K/s 01:15 [########################################################] 100%
libnm-glib-1.4.2-1-x86_64 664.6 KiB 216K/s 00:03 [########################################################] 100%
networkmanager-1.4.2-1-x86_64 2.7 MiB 183K/s 00:15 [########################################################] 100%
nm-connection-editor-1.4.2-1-x86_64 849.4 KiB 220K/s 00:04 [########################################################] 100%
sdl2_ttf-2.0.14-1-x86_64 17.4 KiB 88.2K/s 00:00 [########################################################] 100%
xf86-input-evdev-2.10.4-1-x86_64 31.7 KiB 113K/s 00:00 [########################################################] 100%
calibre-2.69.0-1-x86_64 28.7 MiB 210K/s 02:20 [########################################################] 100%
ruby-bundler-1.13.2-1-any 542.9 KiB 137K/s 00:04 [########################################################] 100%
libgcrypt11-1.5.6-1-x86_64 216.5 KiB 192K/s 00:01 [########################################################] 100%
libdbusmenu-glib-16.04.0-2-x86_64 62.5 KiB 128K/s 00:00 [########################################################] 100%
libdbusmenu-gtk2-16.04.0-2-x86_64 35.2 KiB 130K/s 00:00 [########################################################] 100%
libindicator-gtk2-12.10.1-7-x86_64 27.0 KiB 111K/s 00:00 [########################################################] 100%
libappindicator-gtk2-12.10.0-11-x86_64 29.0 KiB 110K/s 00:00 [########################################################] 100%
steam-1.0.0.52-4-x86_64 2.6 MiB 228K/s 00:12 [########################################################] 100%
lib32-libgcrypt11-1.5.6-1-x86_64 232.0 KiB 189K/s 00:01 [########################################################] 100%
lib32-sdl2_ttf-2.0.14-2-x86_64 15.4 KiB 73.1K/s 00:00 [########################################################] 100%
lib32-libdbusmenu-glib-16.04.0-2-x86_64 43.4 KiB 102K/s 00:00 [########################################################] 100%
lib32-libdbusmenu-gtk2-16.04.0-2-x86_64 30.8 KiB 117K/s 00:00 [########################################################] 100%
lib32-libindicator-gtk2-12.10.1-6-x86_64 24.6 KiB 108K/s 00:00 [########################################################] 100%
lib32-libappindicator-gtk2-12.10.0-9-x86_64 21.8 KiB 102K/s 00:00 [########################################################] 100%
steam-native-runtime-1.0.0.52-4-x86_64 3.7 KiB 367K/s 00:00 [########################################################] 100%
(24/24) checking keys in keyring [########################################################] 100%
(24/24) checking package integrity [########################################################] 100%
(24/24) loading package files [########################################################] 100%
(24/24) checking for file conflicts [########################################################] 100%
error: failed to commit transaction (conflicting files)
libgcrypt11: /usr/lib/libgcrypt.so.11 exists in filesystem
libgcrypt11: /usr/lib/libgcrypt.so.11.8.5 exists in filesystem
Errors occurred, no packages were upgraded.