Package Details: yakyak 1.5.4-0

Git Clone URL: https://aur.archlinux.org/yakyak.git (read-only)
Package Base: yakyak
Description: Desktop client for Google Hangouts
Upstream URL: https://github.com/yakyak/yakyak
Licenses: MIT
Submitter: kuenx
Maintainer: mistachie777 (RobertFischer, vincedyne, snowiow)
Last Packager: mistachie777
Votes: 46
Popularity: 0.192613
First Submitted: 2015-06-23 17:25
Last Updated: 2018-12-11 01:10

Dependencies (4)

Required by (0)

Sources (3)

Pinned Comments

kuenx commented on 2016-12-02 14:03

BEFORE FLAGGING OUT-OF-DATE:
Please don't flag this package as out-of-date if the new release is a pre-release. YakYak creates pre-releases for testing with the same release version as the final release will have, which would cause problems with the package SHA sums and break the package if I published them. The pre-releases have the "pre-release" badge on GitHub. Wait for the final release before flagging.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

gdamjan commented on 2016-09-24 12:49

I am editing the PKGBUILD on aurget to update electron to 1.4
Works fine for me

kuenx commented on 2016-09-20 13:36

@gdamjan: YakYak uses Electron 1.2 that's why I'm not using the electron package from community. But in theory 1.4 should be backwards compatible so it might not be a bad idea to use the package from the community repo.

gdamjan commented on 2016-09-20 10:41

now that electron 1.4 is in community, maybe yakyak can be made to use that one?

pepper_chico commented on 2016-09-14 16:35

OK. I have uninstalled the older version and instead of upgrading I've just installed from scratch. Now installed with success, and it's working.

pepper_chico commented on 2016-09-14 16:14

Build is failing for me (1.3.2-1).

terminal output: https://gist.githubusercontent.com/oblitum/ad91817bca1f1f50c9604cf23bf65678/raw/f52592480284091e7263103e2517278922724360/terminal.log

npm-debug.log: https://gist.githubusercontent.com/oblitum/ad91817bca1f1f50c9604cf23bf65678/raw/f52592480284091e7263103e2517278922724360/npm-debug.log

yetAnotherZero commented on 2016-09-14 15:06

Anyone else getting build failures? I haven't been able to install for a couple weeks.

--- SNIP ---
inflating: /home/jonathan/.cache/pacaur/yakyak-git/src/electron-1.2.1/locales/fil.pak
inflating: /home/jonathan/.cache/pacaur/yakyak-git/src/electron-1.2.1/locales/ta.pak
==> Starting pkgver()...
==> Starting build()...
(node:30585) fs: re-evaluating native module sources is not supported. If you are using the graceful-fs module, please update it to a more recent version.
npm WARN deprecated tough-cookie@0.12.1: ReDoS vulnerability parsing Set-Cookie https://nodesecurity.io/advisories/130
/home/jonathan/.cache/pacaur/yakyak-git/PKGBUILD: line 43: 30585 Segmentation fault (core dumped) npm install░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
==> ERROR: A failure occurred in build().
Aborting...
:: failed to build yakyak-git package(s)

kuenx commented on 2016-08-22 00:05

I've updated the PKGBUILD with the new Electron download path. The current version 1.3.0 is not outdated. Version 1.3.1 is a pre-release and contents are still going to change.

jnbek commented on 2016-08-11 16:18

Please update the pkgbuild

joelpet commented on 2016-08-03 08:38

$ curl -I https://github.com/atom/electron/releases/download/v1.2.1/electron-v1.2.1-linux-x64.zip
HTTP/1.1 301 Moved Permanently
Location: https://github.com/electron/electron/releases/download/v1.2.1/electron-v1.2.1-linux-x64.zip

Suggestion: Update PKGBUILD to reflect this HTTP 301.

gdamjan commented on 2016-07-30 14:17

it seems that even if I change _electron_version to 1.3.1 in the PKBUILD, the build process still downloads it again