Package Details: yakyak 1.5.4-0

Git Clone URL: https://aur.archlinux.org/yakyak.git (read-only)
Package Base: yakyak
Description: Desktop client for Google Hangouts
Upstream URL: https://github.com/yakyak/yakyak
Licenses: MIT
Submitter: kuenx
Maintainer: mistachie777 (RobertFischer, vincedyne, snowiow)
Last Packager: mistachie777
Votes: 46
Popularity: 0.191320
First Submitted: 2015-06-23 17:25
Last Updated: 2018-12-11 01:10

Dependencies (4)

Required by (0)

Sources (3)

Pinned Comments

kuenx commented on 2016-12-02 14:03

BEFORE FLAGGING OUT-OF-DATE:
Please don't flag this package as out-of-date if the new release is a pre-release. YakYak creates pre-releases for testing with the same release version as the final release will have, which would cause problems with the package SHA sums and break the package if I published them. The pre-releases have the "pre-release" badge on GitHub. Wait for the final release before flagging.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

gdamjan commented on 2016-07-19 17:15

seems it's an electron issue
https://github.com/electron/electron/issues/6344

gdamjan commented on 2016-07-18 11:36

Anyone knows why the text in the content area is not subpixel antialiased?
The text in the menu bar on the other hand is subpixel antialiased.
Other apps are fine, chromium, Firefox etc.
I use KDE if that matters, and fontconfig settings.

victorquinn commented on 2016-06-18 21:57

Thanks @kuenx that did it!

kuenx commented on 2016-06-17 20:21

@kingbobthegreat, @victorquinn: I fixed the shasum. Looks like they changed the v1.3.0.tar.gz archive.

victorquinn commented on 2016-06-17 16:49

+1 to the failed sha256sum, can't install :(

kingbobthegreat commented on 2016-06-16 03:45

It looks like v1.3.0.tar.gz is failing the sha256sum.

jgmdev commented on 2015-11-05 03:31

The icu package is also required for node to work properly, otherwise it says: node: error while loading shared libraries: libicui18n.so.56

kuenx commented on 2015-08-10 13:37

Thanks. I hope I can figure out a way to fix it soon.

sysninja commented on 2015-08-10 13:19

If anyone else runs into this kind of problem, I found the workaround. The solution is to delete ~/.electron folder before you try to do the upgrade.

sysninja commented on 2015-08-10 13:05

Hi, I'm getting this error with 1.10 version when trying to build it:

npm WARN prefer global coffee-script@1.9.3 should be installed with -g

> bufferutil@1.1.0 install /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/gulp-auto-reload/node_modules/ws/node_modules/bufferutil
> node-gyp rebuild

make: Entering directory '/tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/gulp-auto-reload/node_modules/ws/node_modules/bufferutil/build'
CXX(target) Release/obj.target/bufferutil/src/bufferutil.o
SOLINK_MODULE(target) Release/obj.target/bufferutil.node
COPY Release/bufferutil.node
make: Leaving directory '/tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/gulp-auto-reload/node_modules/ws/node_modules/bufferutil/build'

> utf-8-validate@1.1.0 install /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/gulp-auto-reload/node_modules/ws/node_modules/utf-8-validate
> node-gyp rebuild

make: Entering directory '/tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/gulp-auto-reload/node_modules/ws/node_modules/utf-8-validate/build'
CXX(target) Release/obj.target/validation/src/validation.o
SOLINK_MODULE(target) Release/obj.target/validation.node
COPY Release/validation.node
make: Leaving directory '/tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/gulp-auto-reload/node_modules/ws/node_modules/utf-8-validate/build'

> electron-prebuilt@0.30.3 postinstall /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/electron-prebuilt
> node install.js

/tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/electron-prebuilt/install.js:15
throw err
^
Error: end of central directory record signature not found
at /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/electron-prebuilt/node_modules/extract-zip/node_modules/yauzl/index.js:98:14
at /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/electron-prebuilt/node_modules/extract-zip/node_modules/yauzl/index.js:342:5
at /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/node_modules/electron-prebuilt/node_modules/extract-zip/node_modules/yauzl/node_modules/fd-slicer/index.js:32:7
at FSReqWrap.wrapper [as oncomplete] (fs.js:527:17)
npm ERR! Linux 4.1.4-1-ARCH
npm ERR! argv "node" "/usr/sbin/npm" "install"
npm ERR! node v0.12.7
npm ERR! npm v2.13.4
npm ERR! code ELIFECYCLE

npm ERR! electron-prebuilt@0.30.3 postinstall: `node install.js`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the electron-prebuilt@0.30.3 postinstall script 'node install.js'.
npm ERR! This is most likely a problem with the electron-prebuilt package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR! node install.js
npm ERR! You can get their info via:
npm ERR! npm owner ls electron-prebuilt
npm ERR! There is likely additional logging output above.

npm ERR! Please include the following file with any support request:
npm ERR! /tmp/yaourt-tmp-nkl/aur-yakyak/src/yakyak-1.1.0/npm-debug.log
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build yakyak.