Package Details: yamagi-quake2-git 8.00.r0.gf6483786-1

Git Clone URL: https://aur.archlinux.org/yamagi-quake2-git.git (read-only, click to copy)
Package Base: yamagi-quake2-git
Description: Enhanced Quake II engine optimized for modern systems (development version)
Upstream URL: http://www.yamagi.org/quake2/
Licenses: GPL2, custom: Info-ZIP
Conflicts: yamagi-quake2
Provides: yamagi-quake2
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 2
Popularity: 0.000000
First Submitted: 2015-04-15 21:31
Last Updated: 2021-06-16 22:19

Required by (7)

Sources (2)

Latest Comments

liamdawe commented on 2021-06-16 12:51

Hi, could you please ensure it makes this directory:

/usr/share/games/quake2

Otherwise the game will not run.

Report: https://github.com/yquake2/yquake2/issues/724

carstene1ns commented on 2021-01-21 22:24

MagnusW: You are right, a vulkan renderer was added last month. Going to update the dependencies.

MagnusW commented on 2021-01-21 10:34

Does not build on a clean system. After installing "vulkan-headers" it does, so I guess it should be included in the dependencies?

shoober420 commented on 2017-04-19 20:36

The PKGBUILD needs updated to conform with the latest changes with video renderers. Yamagi-quake2 crashes on start up. Here is the link to the issue on GitHub which includes the error message and solution.

https://github.com/yquake2/yquake2/issues/183