Package Details: yandex-browser-beta 20.2.3.320_1-2

Git Clone URL: https://aur.archlinux.org/yandex-browser-beta.git (read-only, click to copy)
Package Base: yandex-browser-beta
Description: The web browser from Yandex. Yandex Browser is a browser that combines a minimal design with sophisticated technology to make the web faster, safer, and easier.
Upstream URL: None
Keywords: browser chromium web
Licenses: custom:yandex-browser
Submitter: MasterSOFT24
Maintainer: MasterSOFT24
Last Packager: MasterSOFT24
Votes: 68
Popularity: 1.69
First Submitted: 2014-10-30 12:35
Last Updated: 2020-03-06 23:30

Dependencies (16)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Infinite.New1 commented on 2020-03-08 01:24

No bug for 2 hours now with the latest package. My most important piece of software on a daily basis is back on track!

grigruss commented on 2020-03-07 07:18

glibc 2.31-1 YB installed succesfull. Manjaro linux.

daesher commented on 2020-03-07 05:39

I can confirm this. Current AUR version doesn't conflict with the current glibc.

grigruss commented on 2020-03-06 15:37

Version: 20.2.3.320 Have no problem! https://git.tuxnix.ru/nixscript/yandex-browser-beta

sistematico commented on 2020-03-04 15:23

PKGBUILD: http://ix.io/2dns

gconf: pacman -U https://archive.archlinux.org/packages/g/gconf/gconf-3.2.6%2B11%2Bg07808097-5-x86_64.pkg.tar.xz

grigruss commented on 2020-03-04 09:09

If cache in /var/cache/pacman/pkg is cleaned and packages not found

glibc and lib32-glibc: https://nixscript.ru/dl/glibc.tar.xz

binutils, gcc and gcc-libs: https://nixscript.ru/dl/binutils_gcc.tar.xz

daesher commented on 2020-03-04 08:41

Binutils and gcc (with gcc-libs) should also be downgraded.

grigruss commented on 2020-03-04 08:33

At first, You can check the /var/cache/pacman/pkg, for version 2.30-3. If have it, You must downgrade two packages: glibc and lib32-glibc If packages not found, You can download it from link https://nixscript.ru/dl/glibc.tar.xz

alexws54tk commented on 2020-03-04 08:23

@grigruss

How I do downgrade glibc to 2.30 from repo?

Making themself by hands from sources is unsupported.

shizeeg commented on 2020-03-04 07:52

PKGBUILD for Yandex 20.2.3.259

https://gist.github.com/shizeeg/f34f41ee63c23e9d9980cc54c8a91fcd

You're welcome.