Package Details: yaourt-git 1.8.1.r11.g153c1f3-1

Git Clone URL: https://aur.archlinux.org/yaourt-git.git (read-only)
Package Base: yaourt-git
Description: A pacman wrapper with extended features and AUR support
Upstream URL: http://www.archlinux.fr/yaourt-en/
Licenses: GPL
Conflicts: yaourt
Provides: yaourt
Submitter: None
Maintainer: archlinuxfr (Skunnyk, larchunix)
Last Packager: Skunnyk
Votes: 182
Popularity: 1.031538
First Submitted: 2008-07-27 14:03
Last Updated: 2016-03-20 16:37

Dependencies (6)

Required by (23)

Sources (1)

Latest Comments

yan12125 commented on 2016-03-02 21:05

pkgver() gives 1.7.132.gdc19d03-1, so `yaourt -Sua` keeps asking me to upgrade yaourt-git.

Dasonk commented on 2014-10-06 00:02

You should add git as a make dependency

ava1ar commented on 2014-03-10 03:25

git repo moved to https://github.com/archlinuxfr/yaourt, please update PKGBUILD

Anonymous comment on 2013-04-03 11:41

thanks to make it works :)

Det commented on 2013-04-01 13:29

PKGBUILD for pacman 4.1 (fixed the unquoted $pkgdir): http://pastebin.com/LeAcm4aX

Det commented on 2013-04-01 13:19

PKGBUILD for pacman 4.1: http://pastebin.com/f3VBvXV9

misc commented on 2012-07-16 16:23

Yaourt never removes its tmp litter (directory :) in /tmp when it's done. It just loiters there empty.

esrevinu commented on 2012-04-10 09:04

With pacman-4.0.3-1 installed, Bash completion for yaourt does not work.
Bash completion for yaourt depends on bash completion functions of pacman, which are, however, located in /usr/share/bash-completion/completions/ and
are dynamically loaded. When bash completion functions for pacman are not loaded, tab key after yaourt command complains like "_pacman_file: command not found"

I inserted a line as follows into /etc/bash_completion.d/yaourt:
_completion_loader pacman
This solved the problem.

tuxce commented on 2012-04-05 08:50

PKGBUILD updated.

augustob commented on 2012-04-04 16:51

It appears to have moved, as I do not used testing:

escher ~$ which install
/usr/bin/install

All comments