Package Details: yaourt-gui 1.5-2

Git Clone URL: (read-only)
Package Base: yaourt-gui
Description: A bash GUI for yaourt
Upstream URL:
Keywords: yaourt yaourt-gui
Licenses: GPL
Conflicts: yaourt-gui-manjaro
Submitter: alexiobash
Maintainer: alexiobash
Last Packager: alexiobash
Votes: 215
Popularity: 3.615043
First Submitted: 2011-04-01 20:33
Last Updated: 2016-03-15 19:40

Dependencies (5)

Required by (1)

  • pacmind (requires yaourt-gui) (optional)

Sources (1)

Latest Comments

alexiobash commented on 2015-09-20 09:55

@Alad i've fixed!!! :-)

Alad commented on 2015-09-20 06:32

Could you please get rid of the awful "advice" on running partial upgrades (pacman -Sy) on that website of yours. And if your script runs partial upgrades, remove it from there as well. Thanks.

Ayceman commented on 2015-06-27 13:25

Hi, can you also add the Romanian translation from my package? That would merge all the project's contributions:

alexiobash commented on 2015-06-23 18:54

@gS644 fix PKGBUILD, source and other! thanks!!

alexiobash commented on 2015-06-16 07:38

@gS644 fixed PKGBUILD.

nullptr_t commented on 2015-06-16 00:23

Please change:

- cd $srcdir/$pkgname-$pkgver
+ cd $srcdir/$pkgname

or append "-$pkgver" to the "yaourt" directory in your tarball, since you seem to be the original developer.

You also may want to remove the outdated PKGBUILD in that tarball.

alexiobash commented on 2012-07-12 10:54

the ver. 0.9 support fr language

alexiobash commented on 2012-06-16 22:38

for proxy add in /etc/bash.bashrc or ~/.bashrc:

if [ -f /etc/profile.d/ ]; then
source /etc/profile.d/
unset http_proxy
unset https_proxy
unset ftp_proxy

and in /etc/sudoers:

Defaults env_keep = "http_proxy https_proxy ftp_proxy"


alexiobash commented on 2012-04-22 08:10

I already fixed this problem in makepkg on ver 0.8-1.

alexiobash commented on 2012-04-22 08:08

I already fixed the problem.
please look the comment by muflone

All comments