Package Details: yarock-qt5 1.3.1-1

Git Clone URL: https://aur.archlinux.org/yarock-qt5.git (read-only)
Package Base: yarock-qt5
Description: Qt Modern Music Player with collection browse based on cover art
Upstream URL: http://seb-apps.github.io/yarock
Licenses: GPL3
Submitter: arcanis
Maintainer: arcanis
Last Packager: arcanis
Votes: 16
Popularity: 0.267833
First Submitted: 2015-05-20 21:59
Last Updated: 2018-06-08 12:26

Latest Comments

1 2 3 Next › Last »

alium commented on 2018-03-30 07:41

upstream URL: http://seb-apps.github.io/yarock/

https://launchpad.net/yarock is a development page

arcanis commented on 2017-12-27 10:27

aye, sorry

FabioLolix commented on 2017-12-27 10:25

.SRCINFO is not updated

ShalokShalom commented on 2017-06-13 10:12

the phonon.patch runs on 1.1.5, is this still accurate?

fluxboxer commented on 2016-05-14 06:49

Same here as well. And vlc shouldn't be a dependency.

xieyuheng commented on 2016-04-27 08:38

CMake Error at cmake/FindLIBVLC.cmake:72 (MESSAGE):
Could not find LibVLC

seems vlc is a missing dependence

arcanis commented on 2016-02-04 05:31

sure, thank you

metak commented on 2016-02-03 23:24

'qt5-tools' is missing from makedepends?

arcanis commented on 2015-11-22 21:40

ugh, it is the same error as it was with tomahawk. Fixed with 1.1.4-2

otsoa commented on 2015-11-22 19:53

Hi !
Cant build it, sorry for my poor english.

"-- TagLib version too old: version searched :1.6, found 1.10
CMake Error at cmake/FindTaglib.cmake:132 (message):
Could not find Taglib
Call Stack (most recent call first):
CMakeLists.txt:89 (FIND_PACKAGE)


-- Configuring incomplete, errors occurred!"