Package Details: yarock-qt5 1.3.1-1

Git Clone URL: https://aur.archlinux.org/yarock-qt5.git (read-only)
Package Base: yarock-qt5
Description: Qt Modern Music Player with collection browse based on cover art
Upstream URL: http://seb-apps.github.io/yarock
Licenses: GPL3
Submitter: arcanis
Maintainer: arcanis
Last Packager: arcanis
Votes: 16
Popularity: 0.243326
First Submitted: 2015-05-20 21:59
Last Updated: 2018-06-08 12:26

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

remak commented on 2015-11-04 09:01

Very Good Music Player!

alium commented on 2015-05-31 13:04

@arcanis:
http://pastebin.com/0rU5dUAT
and http://s8.postimg.org/lce6qme05/snapshot1.png
(with phonon was yarock muted, check your audio mixer too)

arcanis commented on 2015-05-31 12:18

so seems some deps are missed. May I ask you to paste all (or only those which may be related to subj) installed packages from your system to pastebin/ix/etc?

alium commented on 2015-05-31 12:17

in setting of Yarock you have to choose which engine you want (there is even null_engine)

alium commented on 2015-05-31 12:15

for me works yet (I have Plasma 5.3.1 too)

arcanis commented on 2015-05-31 11:39

err, unfortunately could not confirm - as for me with phonon it still doesn't work. I have the following related packages:

$ yaourt -Qsq 'gstreamer|phonon'
gst-plugins-base
gst-plugins-base-libs
gst-plugins-good
gstreamer
gstreamer0.10
gstreamer0.10-bad
gstreamer0.10-bad-plugins
gstreamer0.10-base
gstreamer0.10-ffmpeg
gstreamer0.10-good
gstreamer0.10-good-plugins
phonon-qt4
phonon-qt4-gstreamer
phonon-qt5
phonon-qt5-gstreamer
qt-gstreamer

alium commented on 2015-05-31 10:18

@arcanis: with the patch works yarock with phonon-qt good again.If you will, you can remove mpv and leave only phonon-qt5. Depens on you. Thanks!

alium commented on 2015-05-31 10:00

@Nierro: for phonon-qt5 you can choice GStreamer or VLC. GStreamer as backhend for phonon-qt5 use NOT gstreamer0.10, but gstreamer-1.0.

Problem is not with GStreamer, problem is with compilation yarock only with phonon, because error during compilation.

alium commented on 2015-05-31 09:57

@Nierro: phonon-qt5 use not gstreamer0.10, but gstreamer-1.0. Problem is not with gstreamer, problem is with compilation yarock only with phonon.

Nierro commented on 2015-05-31 08:41

@arcanis: have you tried installing gstreamer0.10 plugins? (with phonon backend i mean)