Package Details: yaru-unity-theme 24.04.2-1

Git Clone URL: https://aur.archlinux.org/yaru.git (read-only, click to copy)
Package Base: yaru
Description: Yaru default ubuntu unity theme
Upstream URL: https://github.com/ubuntu/yaru
Licenses: GPL3
Submitter: drakkan
Maintainer: drakkan (chrisjbillington)
Last Packager: drakkan
Votes: 56
Popularity: 0.56
First Submitted: 2018-07-24 11:55 (UTC)
Last Updated: 2024-04-19 12:01 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 5 6 .. 10 Next › Last »

aydintb commented on 2024-03-24 10:48 (UTC)

@drakkan Thanks for the reply. Cleaning the cache did the trick.
I also deleted two files, then it installed without a problem.

/usr/share/libgedit-gtksourceview-300/styles/Yaru-dark.xml
/usr/share/libgedit-gtksourceview-300/styles/Yaru.xml

drakkan commented on 2024-03-24 10:22 (UTC)

@aydintb not sure, maybe try to clean the cache.

aydintb commented on 2024-03-24 08:45 (UTC)

Seems like the installation stuck on a loop.
Keeps repeating the install over and over again:

-> yaru-24.04.0-1 already made -- skipping build ==> Making package: yaru 24.04.0-1 (Sun 24 Mar 2024 11:32:39 +03) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> WARNING: Using existing $srcdir/ tree ==> Sources are ready. ==> Making package: yaru 24.04.0-1 (Sun 24 Mar 2024 11:33:00 +03) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found 24.04.0.tar.gz ==> Validating source files with sha256sums... 24.04.0.tar.gz ... Passed ==> Removing existing $srcdir/ directory... ==> Extracting sources... -> Extracting 24.04.0.tar.gz with bsdtar ==> Sources are ready. -> yaru-24.04.0-1 already made -- skipping build ==> Making package: yaru 24.04.0-1 (Sun 24 Mar 2024 11:33:35 +03) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> WARNING: Using existing $srcdir/ tree ==> Sources are ready. ==> Making package: yaru 24.04.0-1 (Sun 24 Mar 2024 11:33:46 +03) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found 24.04.0.tar.gz ==> Validating source files with sha256sums... 24.04.0.tar.gz ... Passed ==> Removing existing $srcdir/ directory... ==> Extracting sources... -> Extracting 24.04.0.tar.gz with bsdtar ==> Sources are ready.

drakkan commented on 2023-10-15 11:53 (UTC)

@foer, if the issue is this one https://bugs.launchpad.net/ubuntu/+source/yaru-theme/+bug/2033688 you have to wait for the next upstream release

foer commented on 2023-10-15 11:45 (UTC)

I have the same Problem @lester29 mentioned. Gnome-shell is not respecting the choosen color-variant. Is this a rare issue or or is this a common bug?

Revnoplex commented on 2023-10-14 13:09 (UTC)

@drakkan Found the problem. I had meson installed using pip which caused it to be outdated, so I removed it and reinstalled using pacman

drakkan commented on 2023-10-14 07:52 (UTC)

@Revnoplex you need meson 1.2

@lester29 please try the latest update. If it is not fixed please report upstream

Revnoplex commented on 2023-10-14 05:04 (UTC) (edited on 2023-10-14 05:05 (UTC) by Revnoplex)

I'm having trouble building the latest version of the package (23.10.0). I get this error when i try building with makepkg -s:

yaru-23.10.0/meson.build:1:0: ERROR: Unknown options: "python.bytecompile"

I've tried looking up anything regarding the error but found nothing so I just wanted to ask if anyone else encounters this issue or how to solve it.

whiteman808 commented on 2023-10-12 04:27 (UTC)

Do you have any idea why gnome shell colors are not respected accordingly to yaru's color variant? No matter if I select for example blue, dark olive gnome shell color is still orange.