Package Details: yaru-xfwm4-theme-git 1:21.10.1.r50.g670a52f26-1

Git Clone URL: https://aur.archlinux.org/yaru-git.git (read-only, click to copy)
Package Base: yaru-git
Description: Yaru default ubuntu xfwm4 theme
Upstream URL: https://github.com/ubuntu/yaru
Licenses: GPL3
Conflicts: yaru-xfwm4-theme
Provides: yaru-xfwm4-theme
Submitter: flipflop97
Maintainer: chrisjbillington
Last Packager: chrisjbillington
Votes: 4
Popularity: 0.000025
First Submitted: 2018-10-11 11:35 (UTC)
Last Updated: 2021-09-26 03:16 (UTC)

Latest Comments

1 2 3 4 Next › Last »

chrisjbillington commented on 2021-11-16 05:08 (UTC)

Hi @Scotty_Trees, this is a -git package, so the PKGBUILD here should not need updating in order to ensure makepkg always retrieves and builds the latest commit.

If you cloned this AUR repo and ran makepkg, you should get the latest commit.

Most AUR helpers automate this, though sometimes their databases about which packages they need to check for new commits get out of whack and they need to be reminded. Which are you using?

Scotty_Trees commented on 2021-11-16 05:03 (UTC)

The latest update from the Yaru github was Nov 15, but this package hasn't been updated in like a month. Am I missing something? I thought I'd get Yaru gtk theme updates all the time as they were made, but I've barely seen any updates. Any help would be greatly appreciated thank you.

chrisjbillington commented on 2021-07-22 09:35 (UTC)

Thank you @gbr, this should be fixed now.

gbr commented on 2021-07-21 19:54 (UTC)

@chris: Actually, I misstated. All packages build just fine, but there are a bunch of file conflicts between yaru-gtk-theme-git, yaru-gnome-shell-theme-git and yaru-sound-theme-git (which are the 3 packages I actually use):

https://pastebin.com/raw/jXuD0aXK

chrisjbillington commented on 2021-07-21 07:01 (UTC) (edited on 2021-07-21 07:01 (UTC) by chrisjbillington)

(This package was flagged out of date, posting here instead of emailing the flagger since their email is private.)

@gbr, it builds fine for me. Ensure you're clean-building, an old git repo from the previous git branch that was pointed to by this package may be preventing building, I think I saw that problem when we switched back to the master branch.

chrisjbillington commented on 2021-05-15 04:00 (UTC)

Ok, bumped the epoch. I always feel hesitant to do so, but that's what it's for.

gbr commented on 2021-05-15 01:35 (UTC) (edited on 2021-05-15 01:36 (UTC) by gbr)

@chrisjbillington: paru isn't picking up the latest changes, unfortunately. Not a big deal for me, personally. But bumping epoch could be a solution. Another solution would be just to wait for the number of commits to reach the "old" version. Just 21 more commits to go... :p

chrisjbillington commented on 2021-05-15 00:22 (UTC)

Returned to master branch now that the gnome-shell-40 branch has been merged.

This resulted in the version number going down, so I am unsure whether people's AUR helpers will pick this up as an update or not.