Package Details: yasm-git 1.3.0.r48.g009450c7-2

Git Clone URL: https://aur.archlinux.org/yasm-git.git (read-only, click to copy)
Package Base: yasm-git
Description: A complete rewrite of the NASM assembler under the BSD License
Upstream URL: https://yasm.tortall.net/
Licenses: BSD
Conflicts: yasm
Provides: yasm
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 0
Popularity: 0.000000
First Submitted: 2017-08-12 08:49
Last Updated: 2021-01-30 07:35

Required by (196)

Sources (1)

Latest Comments

dr460nf1r3 commented on 2021-01-30 07:31

Thanks for the fix, caught another missing makedepend which is python. With that it compiles successfully now.

dr460nf1r3 commented on 2021-01-29 16:48

This fails to compile in clean chroot with "Standart (ANSI/ISO C89) header files are required"

Chocobo1 commented on 2017-10-22 05:47

>nasm is BSD-2 now. Why do both exist then? :O

What is the problem? I don't know these 2 projects history.

timofonic commented on 2017-10-22 00:07

nasm is BSD-2 now. Why do both exist then? :O