Package Details: yokadi 1.0.2-2

Git Clone URL: https://aur.archlinux.org/yokadi.git (read-only)
Package Base: yokadi
Description: Not your grandma TODO list
Upstream URL: http://yokadi.github.io
Licenses: GPL3
Submitter: teo
Maintainer: boenki
Last Packager: boenki
Votes: 13
Popularity: 0.003006
First Submitted: 2009-02-17 20:15
Last Updated: 2016-04-27 21:53

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

BlackLotus89 commented on 2012-03-04 01:32

python2-sqlobject instead of python-sqlobject

Anonymous comment on 2011-02-06 08:39

Oh no. There is nothing you can do.

The yakodi people themselves need to move to Python3. I know the developers - I'll bug them or just do it myself.

Anonymous comment on 2011-02-06 08:37

OK, I'm sorry, I haven't been using this software for a long time and right now, I don't have the time to take care of this package. I have disowned it, so feel free to make the necessary corrections.

Anonymous comment on 2011-02-05 20:52

Yokadi does not work with Python3, which is now the default in Arch. It needs to run with Python2 - 'python2 /usr/bin/yokadi'

Anonymous comment on 2011-02-05 20:24

Upgraded to 0.12.0