Package Details: yoono 1.8.44-2

Git Clone URL: https://aur.archlinux.org/yoono.git (read-only)
Package Base: yoono
Description: Allows you to connect to all your social networks and IM services
Upstream URL: http://www.yoono.com
Licenses: custom:yoono
Submitter: dcai
Maintainer: grimsock
Last Packager: grimsock
Votes: 10
Popularity: 0.027798
First Submitted: 2010-03-12 02:31
Last Updated: 2015-12-09 15:34

Dependencies (1)

Required by (0)

Sources (3)

Latest Comments

grimsock commented on 2015-12-09 15:35

@TheSaint I removed lib32-xulrunner from dependencies. On my machine it worked. Try now.

TheSaint commented on 2015-12-08 10:14

The latest version doesn't install. Missing lib32-xulrunner.
"$ LD_LIBRARY_PATH=/opt/yoono/xulrunner/; yoono
Couldn't load XPCOM.
$ LD_PRELOAD=/opt/yoono/xulrunner/; yoono
Couldn't load XPCOM."
I think you should add some dependency or the right path to the added libraries.

grimsock commented on 2014-01-03 19:06

updated to 1.8.44

grimsock commented on 2013-09-28 13:16

updated to 1.8.43

grimsock commented on 2013-06-06 13:04

Also depenedencies for 64 bits updated.

grimsock commented on 2013-06-06 12:57

Package updated to 1.8.40.

capoeira commented on 2013-04-04 19:20

it just needs lib32-xulrunner to run on 64bit.
inlcude it to be dependencie of 64bit built

capoeira commented on 2013-04-04 19:10

please update to support 64bit

grimsock commented on 2013-01-06 20:51

new version uploaded

grimsock commented on 2012-10-22 14:27

Package was updated.

All comments