Package Details: yourkit 2018.04b86-1

Git Clone URL: https://aur.archlinux.org/yourkit.git (read-only)
Package Base: yourkit
Description: Java CPU and memory profiler.
Upstream URL: http://www.yourkit.com
Keywords: development java profiler
Licenses: custom
Submitter: nicoulaj
Maintainer: neilg
Last Packager: neilg
Votes: 12
Popularity: 0.039705
First Submitted: 2012-08-15 14:00
Last Updated: 2018-10-05 18:55

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

1 2 3 Next › Last »

neilg commented on 2018-04-11 10:19

The following changes since commit fa308fd65edeaf404e1ed02bb5a939d37485a83a:

Merge remote-tracking branch 'aur/master' (2017-12-05 07:44:50 +0000)

are available in the Git repository at:

https://github.com/neilg/aur-yourkit.git

for you to fetch changes up to fbbfe9a172d31dc36bf4111df024ccdb7bd7ddf2:

bump to version 2017.02b75 (2018-04-11 10:59:54 +0100)

<hr>

Neil Green (1): bump to version 2017.02b75

.SRCINFO | 9 ++++----- PKGBUILD | 6 +++--- 2 files changed, 7 insertions(+), 8 deletions(-)

ashkan commented on 2018-02-13 19:10

Newest revision is .*b75 as of typing this comment

neilg commented on 2017-11-29 12:06

The top level directory name has changed in the zip. A small change is needed. https://github.com/neilg/aur-yourkit/commit/101e726b9c1b9f31469a9fc213b7538a6e65a89e

mani.zaeim commented on 2017-11-29 08:05

I can not updated it!
cp: cannot stat '/tmp/yaourt-tmp-mani/aur-yourkit/src/yjp-2017.02/*': No such file or directory

grollinger commented on 2017-11-28 17:47

Updated PKGBUILD for 2017.02 b68:
https://pastebin.com/mwZsi3Sb

mikroskeem commented on 2017-05-03 10:19

https://paste.nightsnack.cf/bamejigaka.diff diff for 2017.02.59, thank you.

KgOfHedgehogs commented on 2017-02-07 12:04

Here is PKGBUILD updated by me for 2016.02 b46
http://pastebin.com/raw/NPBr6d5J

bloomypiggy commented on 2017-01-31 05:37

Hi @zml, Yourkit has version update, and this package is broken.
For fix, latest version is 2016.02 b46

jcf commented on 2016-10-20 12:12

YourKit have pulled the version used in this package. To install the latest version (as of today) edit the package and update the following variables:

_version=2016.02
_build=43
_shasum=('09ff6cbe8dc6a5d2b0cc45d2296b7d08601d3cbe090153b7ccae2f19b0126e5f')

zml commented on 2016-01-31 21:39

p_leshka: Added as https://aur.archlinux.org/packages/yourkit-eap/