Package Details: ysflight 20150523-2

Git Clone URL: https://aur.archlinux.org/ysflight.git (read-only)
Package Base: ysflight
Description: A portable flight simulator
Upstream URL: http://wwwe.ysflight.com/
Licenses: Freeware
Submitter: theYinYeti
Maintainer: theYinYeti
Last Packager: theYinYeti
Votes: 5
Popularity: 0.000007
First Submitted: 2012-07-08 10:21
Last Updated: 2015-06-09 17:14

Latest Comments

« First ‹ Previous 1 2

KinG-InFeT commented on 2012-09-01 19:51

other error: Dependency `gcc-libs-multilib' of `ysflight' does not exist.

theYinYeti commented on 2012-09-01 19:14

New version 20120701. I hope your problem disapeared. I have no experience with package creation. I may have forgotten something…

KinG-InFeT commented on 2012-09-01 14:38

and fails build:

Dependency `lib32-gcc-libs' of `ysflight' does not exist.

KinG-InFeT commented on 2012-08-31 15:41

please upgrade this package