Package Details: yubikey-personalization-gui-git 3.1.24.r3.g99fc66d-1

Git Clone URL: https://aur.archlinux.org/yubikey-personalization-gui-git.git (read-only)
Package Base: yubikey-personalization-gui-git
Description: Yubico YubiKey Personalization GUI - git checkout
Upstream URL: https://github.com/Yubico/yubikey-personalization-gui
Licenses: BSD
Conflicts: yubikey-personalization-gui, yubikey-personalization-tool
Provides: yubikey-personalization-gui, yubikey-personalization-tool
Submitter: eworm
Maintainer: eworm
Last Packager: eworm
Votes: 24
Popularity: 0.239362
First Submitted: 2013-01-04 09:18
Last Updated: 2016-05-10 07:59

Latest Comments

leothrix commented on 2016-04-14 02:37

Built and successfully ran this on a Raspberry Pi armv6h arch.

eworm commented on 2015-05-25 17:09

The package sni-qt is a Qt4 plugin and optional for package qt4. As Plasma 5 and yubikey-personalization-gui are built against Qt5... Can you give any more detail why this should be nessecary? Does not make any sense for me.

jtyr commented on 2015-05-25 16:52

Please could you add the "sni-qt" into the dependency list? The application refuses to start without this package on Plasma 5 desktop.

eworm commented on 2014-07-05 20:04

Ok, let's get the facts:

* Most of the time git packages do compile and work perfectly with non-git dependencies.
* Even if the above is not true the git version of dependency (yubikey-personalization-git in this case) is needed it has a provides=(yubikey-personalization). So the dependency is perfectly met.

Do we really have to add yubikey-personalization-git to the dependencies? This breaks other things for me.

MindfulMonk commented on 2014-02-17 12:22

Could you please add yubikey-personalization-git to dependencies? Thanks.

hazey commented on 2013-11-09 22:11

@eworm
Would you be able to fix the dependency on the PKGBUILD? Like pointed out needs to be changed to yubikey-personalization-git
PS Thanks for maintaining this stuff, much appreciated!

bricewge commented on 2013-11-06 09:48

'yubikey-personalization' one of the dependencies is not met. Please update the PKGBUILD to 'yubikey-personalization-git' instead, like hobarrera said.

hobarrera commented on 2013-08-30 17:11

depends should be "yubikey-personalization-git", since the latest git version of this package is know to require the latest git version of yubikey-personalization to work properly.

eworm commented on 2013-04-10 13:21

@parlotti: Oh, my text was just the wrong way... Please install 'yubikey-personalization-git', that provides 'yubikey-personalization'.

https://aur.archlinux.org/packages/yubikey-personalization-git/

eworm commented on 2013-04-10 13:20

https://aur.archlinux.org/packages/yubikey-personalization-git/

All comments