Package Details: yuicompressor 2.4.8-3

Git Clone URL: https://aur.archlinux.org/yuicompressor.git (read-only)
Package Base: yuicompressor
Description: CSS and Javascript compressor
Upstream URL: http://developer.yahoo.com/yui/compressor/
Licenses: BSD
Submitter: None
Maintainer: metalgamer
Last Packager: metalgamer
Votes: 73
Popularity: 1.169800
First Submitted: 2008-12-07 07:43
Last Updated: 2015-09-03 20:45

Latest Comments

metalgamer commented on 2015-09-03 20:46

Fixed!

h0tw1r3 commented on 2015-08-31 14:42

depends('java-runtime')
should be:
depends('java-runtime-headless')

moonman commented on 2014-03-01 10:44

Thanks ;)

Anntoin commented on 2014-02-28 16:49

@moonman It's all yours :)

moonman commented on 2014-02-28 05:02

Updated PKGBUILD with yui-compressor availeable as an executable (symlink to yuicompressor). Fixed yuicompressor.sh if ran from another script and errors out
with java: command not found.
https://github.com/moonman/MyPKGBUILDs/tree/master/yuicompressor

Please update or disown the package.

moonman commented on 2014-02-27 12:06

please update to 2.4.8

Anntoin commented on 2013-02-01 19:14

Changed source to projects github downloads.

soul_rebel commented on 2012-11-10 18:18

debian and ubuntu have had this packaged for a while with the executable named as "yui-compressor". Can we adhere to their previously established standard here?

pshevtsov commented on 2012-07-23 06:38

Thanks, solstice! I've updated PKGBUILD with correct depends and with making versionless symlink for htmlcompressor to depend on.

solstice commented on 2012-05-19 09:09

java-environment is NOT a dependacy
it IS java-runtime that is a needed dependancy

All comments