Package Details: yuki-iptv 0.0.11-1

Git Clone URL: https://aur.archlinux.org/yuki-iptv.git (read-only, click to copy)
Package Base: yuki-iptv
Description: IPTV player with EPG support (Astroncia IPTV fork)
Upstream URL: https://codeberg.org/Ame-chan-angel/yuki-iptv
Keywords: epg iptv player
Licenses: GPL3
Submitter: None
Maintainer: knedl1k
Last Packager: knedl1k
Votes: 5
Popularity: 0.099679
First Submitted: 2023-04-03 21:22 (UTC)
Last Updated: 2024-04-19 20:54 (UTC)

Latest Comments

knedl1k commented on 2024-04-19 20:57 (UTC)

@ikarupalm Hey, I hope the updated version fixes your issue. If the problem persists, I will attempt to help in some way. Alternatively, it's a good idea to report problems directly to https://codeberg.org/Ame-chan-angel/yuki-iptv/issues.

ikarupalm commented on 2024-04-19 12:44 (UTC) (edited on 2024-04-19 20:41 (UTC) by ikarupalm)

Getting this error since yesterday when I try to start the application:

"yuki-iptv error

Traceback (most recent call last): File "/usr/lib/yuki-iptv/./yuki-iptv.py", line 9269, in <module> after_mpv_init() File "/usr/lib/yuki-iptv/./yuki-iptv.py", line 9259, in after_mpv_init mpv_override_play(str(Path("yuki_iptv", ICONS_FOLDER, "main.png"))) File "/usr/lib/yuki-iptv/./yuki-iptv.py", line 2691, in mpv_override_play player.play(parse_specifiers_now_url(arg_override_play)) File "/usr/lib/yuki-iptv/thirdparty/mpv.py", line 1657, in play self.loadfile(filename) File "/usr/lib/yuki-iptv/thirdparty/mpv.py", line 1157, in loadfile self.command('loadfile', filename.encode(fs_enc), mode, MPV._encode_options(options)) File "/usr/lib/yuki-iptv/thirdparty/mpv.py", line 1049, in command _mpv_command(self.handle, (c_char_plen(args))(args)) File "/usr/lib/yuki-iptv/thirdparty/mpv.py", line 133, in raise_for_ec raise ex(ec, *args) ValueError: ('Invalid value for mpv parameter', -4, (<MpvHandle object at 0x731ecc5a5910>, <thirdparty.mpv.c_char_p_Array_5 object at 0x731ecc5bd9a0>))"

EDIT: Nevermind 0.0.11 has been released

knedl1k commented on 2024-03-06 08:51 (UTC)

That is weird, because my clean install passes the validity check. You should perhaps clean AUR helper's cache, if you use any. For example paru's cache dir is located at ~/.cache/paru/clone/.

ZAKhan commented on 2024-03-06 05:20 (UTC)

gives an error :

==> Validating source files with sha256sums... yuki-iptv-0.0.9.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check! error: failed to download sources for 'yuki-iptv-0.0.9-2': error: packages failed to build: yuki-iptv-0.0.9-2

grg3 commented on 2023-05-22 10:50 (UTC)

Great package for IPTV