Package Details: yuna 1.4.21-1

Git Clone URL: https://aur.archlinux.org/yuna.git (read-only, click to copy)
Package Base: yuna
Description: Anime player & list manager integrating AniList, Simkl, Crunchyroll, and Hidive
Upstream URL: https://yuna.moe
Licenses: AGPL3
Submitter: flacks
Maintainer: Trivernis
Last Packager: flacks
Votes: 7
Popularity: 0.011095
First Submitted: 2019-08-07 19:02
Last Updated: 2020-10-25 01:29

Latest Comments

ewen-lbh commented on 2021-04-27 19:41

build() fails with the following error:

error yuna@1.4.21: The engine "node" is incompatible with this module. Expected version "12". Got "14.8.0"
error Found incompatible module.
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.

seems like there's a node version mismatch.