Package Details: z-git 1.8.39.g9dafe44-1

Git Clone URL: https://aur.archlinux.org/z-git.git (read-only)
Package Base: z-git
Description: z keeps track of where you've been and provides a convenient way to jump to directory that you actually use (git version)
Upstream URL: http://github.com/rupa/z
Licenses: WTFPL
Conflicts: z
Provides: z
Submitter: None
Maintainer: shaggytwodope
Last Packager: shaggytwodope
Votes: 13
Popularity: 0.133813
First Submitted: 2011-02-19 12:34
Last Updated: 2016-05-01 01:45

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Rhinoceros commented on 2016-02-06 02:21

The reason was that I originally installed z, then changed my mind and tried to install z-git over it, resulting in a conflict.

shaggytwodope commented on 2016-02-06 01:50

@Rhinoceros added conflict and provide, tho see little reason for provide. But no worries.

Rhinoceros commented on 2016-02-06 00:07

This package should conflict with (and provide) z
https://aur.archlinux.org/packages/z

SpaghettiCat commented on 2013-05-05 18:37

Sorry, flagged out-of-date by accident. Forgot, this was a git package. Installs fine as is.

kamils commented on 2011-08-07 06:55

@rupa
Oh. Right. I wonder why I didn't notice it before starting this package. Anyway, z-git's newer so I'm dropping this one. Thanks for noticing!

Anonymous comment on 2011-08-07 04:46

This is a duplicate of z-git package. Also, z does have tab completion :)

Anonymous comment on 2011-08-07 04:44

I tagged a new version (1.1)

Anonymous comment on 2011-02-23 22:47

Updated.

Anonymous comment on 2011-02-23 22:35

I pushed a man page for this thing just now.

Anonymous comment on 2011-02-23 08:49

works fine in 4.1 (of course) :P

All comments