Package Details: zafiro-icon-theme-git 1.0.r0.gb6acf49-1

Git Clone URL: https://aur.archlinux.org/zafiro-icon-theme-git.git (read-only)
Package Base: zafiro-icon-theme-git
Description: Icon pack flat with light colors
Upstream URL: https://github.com/zayronxio/Zafiro-icons
Licenses: GPL3
Conflicts: zafiro-icon-theme
Provides: zafiro-icon-theme
Submitter: m3thodic
Maintainer: m3thodic
Last Packager: m3thodic
Votes: 1
Popularity: 0.209090
First Submitted: 2018-12-03 00:58
Last Updated: 2019-08-05 12:15

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

m3thodic commented on 2019-08-05 12:53

@Tio what happens when you add .git to the end of the source URL? ie:

source=("${pkgname}::git+https://github.com/zayronxio/Zafiro-icons.git")

Tio commented on 2019-08-05 12:31

Yes sir. git 2.22.0-1

m3thodic commented on 2019-08-05 12:29

@Tio dumb question, but do you have git installed?

Tio commented on 2019-08-05 12:28

I am trying to build this for my custom repo and I get this error:

[tio@tio-pc pkgbuild]$ buildpkg -p zafiro-icon-theme-git
 --> Loading compiler settings: x86_64
==> Updating chroot for [stable] (x86_64)...
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
 there is nothing to do
 --> Time chroot_init: 0.03 minutes
==> Start building [zafiro-icon-theme-git]
==> Making package: zafiro-icon-theme-git 1.0.r0.gb6acf49-1 (lun 05 ago 2019 14:21:37 CEST)
==> Retrieving sources...
  -> Updating zafiro-icon-theme-git git repo...
Fetching origin
==> Validating source files with sha256sums...
    zafiro-icon-theme-git ... Skipped
 --> Setting mirrorlist branch: stable
==> ERROR: Cannot find the git package needed to handle git sources.

Any idea if it is because of your latest update? Other packages build just fine. Thanks!