Package Details: zarafa-libvmime 7.2.0-91

Git Clone URL: https://aur.archlinux.org/zarafa-libvmime.git (read-only)
Package Base: zarafa-libvmime
Description: A C++ class library for working with MIME messages
Upstream URL: http://www.vmime.org/
Licenses: GPL
Provides: libvmime=0.9.2
Submitter: xtfxme
Maintainer: martimcfly (jelly)
Last Packager: martimcfly
Votes: 7
Popularity: 0.000063
First Submitted: 2009-10-13 18:12
Last Updated: 2016-08-29 06:03

Latest Comments

martimcfly commented on 2016-02-01 21:21

sorry. due to a broken power supply my repo has been down for a day. its back online again.
...
fixed the wrong option.

Thanks!

jelly commented on 2016-02-01 20:46

The --enable-ssl is probably wrong.

configure: WARNING: unrecognized options: --enable-ssl

martimcfly commented on 2014-10-02 14:49

You can contribute to this package: https://git.pietma.com/pietma/com-pietma-zarafa

Anonymous comment on 2012-06-19 15:25

Even after reinstalling gsasl and gnutls, the dependencies are not met.
Methinks the following line of PKGBUILD:

depends=('gsasl gnutls')

should be changed to:

depends=('gsasl'
'gnutls')