Package Details: zathura-epub-git 4a2e037-1

Git Clone URL: https://aur.archlinux.org/zathura-epub-git.git (read-only)
Package Base: zathura-epub-git
Description: EPUB support for zathura
Upstream URL: http://pwmt.org/projects/zathura
Licenses: custom
Conflicts: zathura-epub
Provides: zathura-epub
Submitter: mlq
Maintainer: mlq
Last Packager: mlq
Votes: 15
Popularity: 0.039350
First Submitted: 2014-04-23 01:29
Last Updated: 2015-11-26 07:47

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

JM9 commented on 2016-09-12 04:49

==> Making package: zathura-epub-git 4a2e037-1 (Sun Sep 11 23:48:18 CDT 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning zathura-epub git repo...
Cloning into bare repository '/tmp/packerbuild-1000/zathura-epub-git/zathura-epub-git/zathura-epub'...
fatal: unable to access 'https://git.pwmt.org/pwmt/zathura-epub.git/': SSL certificate problem: certificate has expired
==> ERROR: Failure while downloading zathura-epub git repo
Aborting...
The build failed.

LeoFa commented on 2016-07-31 09:40

Is calibre package really needed as a dependency? I've moved it to makedepends in PKGBUILD, opening epub's fine without it installed.

Shardz commented on 2015-11-26 05:51

==> Making package: zathura-epub-git 4a2e037-1 (Thu Nov 26 00:53:48 EST 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning zathura-epub git repo...
Cloning into bare repository '/tmp/packerbuild-1000/zathura-epub-git/zathura-epub-git/zathura-epub'...
fatal: read error: Connection reset by peer
==> ERROR: Failure while downloading zathura-epub git repo
Aborting...
The build failed.

cable commented on 2015-08-06 17:01

Please remove the zathura>=0.2.0 dependency.

GordonGR commented on 2015-05-13 13:00

Hallo, and thank you for maintaining this package.

Would you mind terribly removing the ">=0.2.0" from the dependencies? Firstly, because it is not needed; current zathura version in [community] is 0.3.2 and in the [aur] is 0.3.3.6.ge7dce3e; anywho updates regularly, has a version newer than 0.2.0 already. Secondly, because it creates problems if one uses the git package (like me). While the git package provides the [community] one, when there is a "=something" or ">=something", makepkg fails to understand the package is installed.

dkasak commented on 2014-07-16 11:31

There is a comma in the depends line, which is an error:

depends=('zathura>=0.2.0', 'calibre')

Please remove it.