Package Details: zeit-git 0.6.0.r9.g33085ca-1

Git Clone URL: https://aur.archlinux.org/zeit-git.git (read-only, click to copy)
Package Base: zeit-git
Description: Qt frontend to crontab
Upstream URL: https://github.com/loimu/zeit
Keywords: cron crontab
Licenses: GPL3
Conflicts: zeit
Provides: zeit
Submitter: clove3am
Maintainer: kleintux
Last Packager: kleintux
Votes: 4
Popularity: 0.090881
First Submitted: 2020-10-14 20:49 (UTC)
Last Updated: 2023-10-25 05:22 (UTC)

Latest Comments

kleintux commented on 2023-11-01 21:16 (UTC)

@JohnDVD what is the build error? I think the problem could be that you don't have a cron implementation installed. There is no "cron" package anymore.

JohnDVD commented on 2023-10-30 15:09 (UTC)

there must be a failure in PKGBUILD, kauth5 is installed, defined as dependency. But I cannot build zeit-git.

ZeroDot1 commented on 2020-10-19 14:51 (UTC)

==> Beginne build()... -- The C compiler identification is GNU 10.2.0 -- The CXX compiler identification is GNU 10.2.0 -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Check for working C compiler: /usr/bin/cc - skipped -- Detecting C compile features -- Detecting C compile features - done -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Check for working CXX compiler: /usr/bin/c++ - skipped -- Detecting CXX compile features -- Detecting CXX compile features - done CMake Error at src/helper/CMakeLists.txt:7 (find_package): Could not find a package configuration file provided by "ECM" with any of the following names:

ECMConfig.cmake
ecm-config.cmake

Add the installation prefix of "ECM" to CMAKE_PREFIX_PATH or set "ECM_DIR" to a directory containing one of the above files. If "ECM" provides a separate development package or SDK, be sure it has been installed.

-- Configuring incomplete, errors occurred! See also "/home/user/.cache/yay/zeit-git/src/build/CMakeFiles/CMakeOutput.log". ==> FEHLER: Ein Fehler geschah in build(). Breche ab... error making: zeit-git