Package Details: zeitgeist-extensions 0.0.13-1

Git Clone URL: (read-only)
Package Base: zeitgeist-extensions
Description: Extensions to the engine such as Teamgeist, Relevancy Providers and Machine Learning Algorithms
Upstream URL:
Licenses: LGPL
Submitter: City-busz
Maintainer: Afwas
Last Packager: Afwas
Votes: 31
Popularity: 0.048357
First Submitted: 2011-01-22 23:17
Last Updated: 2015-07-07 11:44

Latest Comments

Anonymous comment on 2012-03-05 00:18

python-geoclue needs geoclue 0.12 ( The source is wrong (404 Not Found) and I found other sources but impossible to compil. With geoclue-git, it's ok :-). I thing it's necessary to write this fact before to install the Unity-lens.

City-busz commented on 2011-10-17 11:02


Mohegan commented on 2011-10-17 10:19

Incorrect dependance : python-xapian and python-geoclue don't exist in aur.
Maybe it is python2-xapian or python-xappy and python2-geoclue !

KaoDome commented on 2011-10-16 21:26

I think those Python dependencies are misspelled, there are no python-geoclue nor python-xapian packages but in AUR there are python2-geoclue and python2-xapian.

tobiasquinn commented on 2011-10-10 21:42

0.0.13 is available and required for gnome-shell-zeitgeist-extension-git

City-busz commented on 2011-09-23 17:47


karol_007 commented on 2011-09-23 17:43

Where can I find python-xapian package? How about python-geoclue?