Package Details: zend-debugger 8.0.0-2

Git Clone URL: https://aur.archlinux.org/zend-debugger.git (read-only)
Package Base: zend-debugger
Description: Zend Debugger extension for PHP
Upstream URL: http://www.zend.com/en/products/studio/downloads#Linux
Licenses: custom
Conflicts: zend-debugger
Provides: zend-debugger
Submitter: alessiofachechi
Maintainer: alessiofachechi
Last Packager: alessiofachechi
Votes: 33
Popularity: 0.000304
First Submitted: 2014-08-25 15:58
Last Updated: 2015-06-08 13:32

Latest Comments

alessiofachechi commented on 2014-08-25 15:59

Hi! For new version see here: https://aur.archlinux.org/packages/zend-debugger/

k2s commented on 2013-10-28 14:01

is there version for PHP 5.5 ?

current php version in arch linux is 5.5 and this package raises this error after installation:

#php -v
Zend Debugger requires Zend Engine API version 220100525.
The Zend Engine API version 220121212 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Debugger.

PHP 5.5.5 (cli) (built: Oct 16 2013 05:59:03)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2013 Zend Technologies

k2s commented on 2012-05-27 15:55

had to install openssl098 package to solve error "Failed loading /usr/lib/php/modules/zend_debugger.so: libssl.so.0.9.8: cannot open shared object file: No such file or directory"

shouldn't it be included in depencies ?

k2s commented on 2012-05-27 15:15

Getting erorr:

# php -v
Failed loading /usr/lib/php/modules/zend_debugger.so: libssl.so.0.9.8: cannot open shared object file: No such file or directory
PHP 5.4.3 (cli) (built: May 8 2012 17:04:44)
Copyright (c) 1997-2012 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2012 Zend Technologies

Shanto commented on 2012-05-18 05:08

@fzerorubigd Updated. Please report, preferably in brief and only once if there's any issue.

fzerorubigd commented on 2012-05-17 14:59

not compatible with php 5.4

Anonymous comment on 2010-09-08 13:05

Can you tell me if that version works with Eclipse? Or should I change the subtitle of this package to resemble "Zend Studio"?

edacval commented on 2010-09-04 03:40

latest http://downloads.zend.com/studio_debugger/20100729/ZendDebugger-20100729-linux-glibc23-i386.tar.gz