Package Details: zenmonitor-git 56.26d4f9e-1

Git Clone URL: https://aur.archlinux.org/zenmonitor-git.git (read-only, click to copy)
Package Base: zenmonitor-git
Description: Zen monitor is monitoring software for AMD Zen-based CPUs
Upstream URL: https://github.com/ocerman/zenmonitor
Keywords: amd monitoring ryzen status zen zen2
Licenses: GPL
Provides: zenmonitor
Submitter: Maxr1998
Maintainer: Maxr1998
Last Packager: Maxr1998
Votes: 4
Popularity: 0.008213
First Submitted: 2019-08-17 13:27
Last Updated: 2020-06-06 14:52

Required by (0)

Sources (1)

Latest Comments

Maxr1998 commented on 2020-06-06 14:53

This is now fixed upstream, so I removed my patch again.

Craigccfl commented on 2020-06-05 16:48

Thank you! Trying to load this for a few weeks, don't like to complain, so I just waited. The fix is in, installed properly and now reading CPU temps and all 16 core frequencies. Asus x570 board, AMD Ryzen 9 3950.

Maxr1998 commented on 2020-06-01 20:43

@cmsigler thank you, I'm going to take a look at that.

cmsigler commented on 2020-06-01 19:04

Hi,

Fails to build with "multiple definition" errors thrown by ld:

/usr/bin/ld: /tmp/ccjpdhSC.o:(.bss+0x0): multiple definition of display_coreid'; /tmp/cckbh2FE.o:(.bss+0x0): first defined here /usr/bin/ld: /tmp/cc6MHuxF.o:(.bss+0x0): multiple definition ofdisplay_coreid'; /tmp/cckbh2FE.o:(.bss+0x0): first defined here /usr/bin/ld: /tmp/ccQb2wSD.o:(.bss+0x0): multiple definition of display_coreid'; /tmp/cckbh2FE.o:(.bss+0x0): first defined here /usr/bin/ld: /tmp/cc4CotVF.o:(.bss+0x0): multiple definition ofdisplay_coreid'; /tmp/cckbh2FE.o:(.bss+0x0): first defined here /usr/bin/ld: /tmp/cc5NNlJB.o:(.bss+0x0): multiple definition of `display_coreid'; /tmp/cckbh2FE.o:(.bss+0x0): first defined here collect2: error: ld returned 1 exit status make: *** [makefile:6: build] Error 1

I suspect this may be due to gcc ver. 10 upgrade, dated 2020-05-08???

Marking out of date.

Clemmitt Sigler

Maxr1998 commented on 2020-02-19 11:41

@ShayBox pkgconf is part of the base-devel group, therefore there's no need to add it to the makedeps. See here: https://wiki.archlinux.org/index.php/PKGBUILD#makedepends

ShayBox commented on 2020-02-19 09:03

Package requires pkgconf to build, add to makedeps